Sport Bikes banner
1 - 9 of 9 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
Hey guys,

My 01 has been sitting in the garage since October...today was nice enough that I wanted to take a quick ride, but my bike won't start.

It turns, but nothing. It has gas, the fuel switch is on...not sure what is up.

I am very new to this so ANY help is appreciated.

Should be nice for at least a few more days before the snow starts again...just want to get a quick ride around the hood in if I can.

Also, how do I replace the headlight...and with what? Search seems to be down so not finding anything!!!
 

·
THE BIG CHEEZE
Joined
·
2,744 Posts
Tiff,

I'm assuming you didn't use Stabil in your tank?

When you park your bike with fuel in it always use "Stabil" which is a fuel stabilizer (can buy at walmart) that will help the gas from varnishing and clogging stuff up.

Most likely your carbs are gummy. How long did you crank her? I'm not sure where you are located but you mentioned its going to snow soon. If your garage is not heated thats probably why she didn't start right away.

My zg1000 after about 2 weeks of sitting is hard to start normally, in the cold its worse. Everyday under 25 degrees outside its a bear to start the bike, its just the nature of carbs.

Make sure you don't wear out the starter motor but don't be afraid to crank the bike a little. If she sounds like she wants to start keep playing with the choke and cranking it.

If you aren't sitting on the bike when you are trying to start it do that. With the bike straight up in the air it will start easier than being on the sidestand.

When you get the bike running I would fire it up in the garage every 2 weeks when its just sitting.

~mikeym
 

·
THE BIG CHEEZE
Joined
·
2,744 Posts
to replace the headlight I'm pretty sure you are going to have to remove the upper front fairing. Shouldn't be too hard. Once you have it off it should be self explanitory. It comes out from the back I believe.

~mikeym
 

·
THE BIG CHEEZE
Joined
·
2,744 Posts
any luck?
 

·
~ Master Technician ~
Joined
·
2,176 Posts
Sounds like you need to clean the carbs and clean/change spark plugs. Cleaning the carbs is pretty easy and changing the plugs is no problem, just take the tank off. Gum Out carb cleaner works great.
 

·
Registered
Joined
·
694 Posts
i let mine sit for too long as well...now its still messed up, i gotta get a carb rebuild kit, i tore an upper diaphram
 

·
~ Master Technician ~
Joined
·
2,176 Posts
Tiffster said:
Well, drained the carbs, got it started, rode...now won't start again :(
Is the battery dead?
Did you put new gas in?
Did you change the plugs?
 
1 - 9 of 9 Posts
Top