Sport Bikes banner

1 - 10 of 10 Posts

·
Banned
Joined
·
912 Posts
Discussion Starter #1
Lets start by saying "Who cares what bike you think is better" and "Pretend all of this was happening to your bike"

I have a 2004 ZX-6R with 3400 miles on it. I picked it up in Feb brand new right out of the box. Sence Feb these are the problems I have had with it.
1) Coolent leak
2) Runs hot
3) Hard starting
4) Broke tooth on front sprocket
5) Clutch actuater lever seal leak
6) Oil leak
7) Bike is making a loud tapping noise
8) Bike viberates when I hold the clutch in when I roll to a stop
9) Bike makes a whining noise when I roll to a stop
10) Sudden loose of power
Now I don't know about you but I don't think these are the normal bike hick-ups! Tell me what you think and what you would do.

Oh ya the bike is under warrenty and has been dropped at about 5 mph but that was in feb. Long story maybe I'll tell you all some time.
 

·
Registered
Joined
·
394 Posts
Man... I would be FURIOUS!! Sounds like a lemon to me. Have you contacted anyone at Kawasaki Corporate?? Best of luck to you.
 

·
Banned
Joined
·
912 Posts
Discussion Starter #3
Left a message today and sent a e-mail!
 

·
Banned
Joined
·
912 Posts
Discussion Starter #4
Oh ya the dealership that I bought the bike at told me that the sprocket was back ordered and didn't know when one would make it in so I went out and bought one. They said they had to sharge me thirty dollars to put it one because it was not a warrenty slipped item!
 

·
Registered
Joined
·
401 Posts
My 04 636 had some of your symptoms. 1. runs hot 2. hard starting.

Dropped it off for 1st service last week and told them about it running hot. Forgot to tell them about the hard starting. Dealership checked the fan and said it's operational.

Picked up the bike later that week. While riding to work I got caught in traffic and had to hit some red lights. It's 100 degree's here. At the first light I saw the temp go from 198 to 209, then at the next light it got up to 220, at the third light it hit 239 and started flashing between the temp. (242) and HI. I pulled out of traffic and killed the bike. The temmp wasn't going down but the bike was hard to start. I had to hold the starter down a little longer than I'm comfortable with. Got some air flow and the temp went back down.

Gave the bike back to the dealer. They called and said a sensor was bad and not letting the fan come on. According to the dealer, the fan is supposed to kick on at 219 degrees and the hard starting was probably due to the hot engine. I picked up the bike today and intentionally tried to see if the problem persisted but it didn't. Only time will tell.

Your dealership should really go over your bike for you with all the problems your having. No need to get irate with them at this point unless you've already gone that route. I feel for ya, hope you get all that cleared up so you can enjoy riding it.
 

·
Registered
Joined
·
102 Posts
That really sucks man, I hope ya get that fixed. The only problem with my bike is the brakes, when I get to a stop and get under 10 mph it makes a squeak noise just like cars do when the brakes are either finished or something. Does anyone know if this is normal? Since it's only my 2nd bike I got no idea.

Thanks.
 

·
Registered
Joined
·
1,037 Posts
GSX-Racer said:
That really sucks man, I hope ya get that fixed. The only problem with my bike is the brakes, when I get to a stop and get under 10 mph it makes a squeak noise just like cars do when the brakes are either finished or something. Does anyone know if this is normal? Since it's only my 2nd bike I got no idea.

Thanks.
dust or dirt in the pads? i dont have any pobs with my 03 except the fact that im still grounded from it! FTP! HA!
 

·
Registered
Joined
·
23 Posts
Man I know if I bought a NEW bike and it did that I would be very pissed. So you need to take it to the dealership a say fix it. You don't need it back unless it is fixed so talk to the service tech chances are he rides as well. He will understand your anger and if he is like my old guy he will fix it. Good luck and I hope you are back on the streets soon.
 

·
Registered
Joined
·
75 Posts
looks like they all say the same thing i told ya at the office Marsolais
 

·
Registered
Joined
·
681 Posts
Sounds like that bike was built on a monday......get it back to the dealer and get it all fixed...if they don't/can't fix to your satisfaction...time to invoke the lemon law.
 
1 - 10 of 10 Posts
Top