Sport Bikes banner

1 - 6 of 6 Posts

·
Banned
Joined
·
1,003 Posts
Discussion Starter #1
I just noticed a bug in editing thread titles in vBulletin. A bug prior reversions had but I thought they had fixed it quite some time ago. I was apparently wrong. Case in point, check out the Honda CBR600 F Series board.

I had mistakenly typed "CTT" in the title/body when I first posted this message:
http://sportbikes.net/forums/showthread.php?p=34936#post34936

I later edited the message and changed the title and other message text to "CCT", as it should be. My edit took place in all areas except the "Last Post" column of the subforum index. That still reads "CTT".

FYI
 

Attachments

·
Banned
Joined
·
1,003 Posts
Discussion Starter #2
Ok, I lied. It seems vBulletin doesn't show my edited title in the subforum index, either. The only place you can see my edited title is if you're inside the post.
 

Attachments

·
Premium Member
Joined
·
14,141 Posts
Yup.. two different ways to edit that title.. one.. you can edit the title.. the other edited the subject.. i always thought it was goofy but hey thats vbulletin for ya :)
 

·
Banned
Joined
·
1,003 Posts
Discussion Starter #4
God damned French...

The UBB used to be the same way, I had to implement a hack to "fix" the way editing of the title works. Because, it didn't. You'd hope vBulletin would have this figured out by now. If I were you, I'd submit it as an official bug report. They shouldn't have a "Title:" field on the edit screen if it isn't actually going to allow you to edit the title properly.
 

·
Premium Member
Joined
·
14,141 Posts
Already been brought up in there forums
 

·
Banned
Joined
·
1,003 Posts
Discussion Starter #6
Good. Good. We have to stop these French. They're out of control.
 
1 - 6 of 6 Posts
Top