Sport Bikes banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Okay, first, this is VR4_Larry....I changed my name (obviously) with the new registration that was required due to me selling my 3000GT VR4.

Now my question/issue-
When I slide the turn signal switch to indicate the right signals, my turn signal icon on the instrumentation cluster does not light up AND BOTH the left and right rear signals light up (the fronts are fine-right only, no left).

Could this be an issue with the switch or possible a short somewhere?

I recently changed my rear signals for integrated LED's (I'll post pics later), but this has been three weeks and no issues. Also, I believe that the wires are sufficiently wrapped to prevent any grounding issues.

Also I changed my front signals with Lockhart Phillips flush mount V's. But that was a week ago and I had no issues.....until now.


Any ideas?! If it's a grounding issue, then I'll check everything. But if it is....then why does my left signal work without issues/problems and why are only the rear lights affected when I hit my right signal?

Thanks!
Larry
 

·
Capo di tuti Capi
Joined
·
287 Posts
One of the bulbs is burned out.

I would also check for a short or misconnection somewhere.

This happened on my truck once; the turnsignal in the truck did not flash and the bulb was out.

Also, after my low-side last fall, and I lost my front turn signal, the turnsignal light stayed on and my rear turnsignal did not blink either.

Stone
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yep!

It turned out that my front left turn indicator bulb was not seated correctly in the socket.

Everything is kosher now.

Thanks!
 

·
Registered
Joined
·
605 Posts
Not to steal the thread but I removed my rear turn signals becuase they are ugly and stuck out too far and now my fronts dont flash anymore, they just stay on...why?
 

·
Registered
Joined
·
355 Posts
Did you put anything in to replace the rear turn signals or are they just open wires???? I don't believe the circuit is complete.

Ronin, where are those pics at?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I agree

I think Kaw_Rider is right. That is your bikes way of telling you that you need to change a bulb/something isn't right.

And I'll take those pics this weekend. How do I post them? Do I need to hosting to get them up?


THANKS!
Larry
 
1 - 6 of 6 Posts
Top