Sport Bikes banner

1 - 20 of 32 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter · #1 ·
Hi Guys,

has anybody else had a problem with there main steering bearing? Think it is called the block bearing. Just had my tyres replaced and asked them to check it out as the bike had a machine gun type vibration on rough roads and they said it was shot. So going to have to take it back to the dealer to see if they will replace it under warrentee. Bike is about 11months old now and no wheelies to speak of. Do you guys reakon this is something that should be covered under warrentee too?

thanks,
Martin
 

·
Registered
Joined
·
25 Posts
Had the same problem... I think it was just a crappy design of the headset. They put a rubber cup at the bottom of the headset that seems to act as a cup for any moisture that gets through the upper bearing.

Anywho, my rant for the day!!

later,
Zeb
 

·
Registered
Joined
·
341 Posts
Would this cause a weird thud in the suspension? Sunday night when i was at bike night, i kept getting an awkward thud when on my bike.
 

·
Registered
Joined
·
853 Posts
I am having the same problem and mine is always garaged.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #7 ·
my bike is outside everynight and has had its fair share of water on it. Going to take it back to the dealer to see what they can do. The guys tighted it all up yesterday and it is much better at the moment, but think that is probably temporary so going to get the dealer to sort it out.

Aburke, sounds like the start of what mine is doing now.
 

·
Registered
Joined
·
341 Posts
Hmm, Sunday was the first time i felt it, there was a lot of moisture in the air that night. I keep my bike in the driveway covered, and has had a few showers on it without the cover. The only way it reall gets wet is when i wash it.
 

·
Registered
Joined
·
25 Posts
I noticed mine when I did the R6 fork swap. When I was braking, it felt like the suspension was not tracking the pavement. I originally thought that it might be either a bent fork, warpped rotor, or crappy compression and rebound adjustments. I tried all the above and at the time I had the front wheel off the bike I check the headset for slack or rattle but found nothing. After all the other stuff was ruled out I decided to bite the bullet and take the upper tripple off and check the spanner nuts (to find out if they were loose).
I was pretty suprised to find that the spanner nuts were finger tight (once removing the anti-rattle thingy). I check the upper bearing and it was in great shape, little if any wear and all the lube. Not so for the lower bearing though, I took it out and it was grimy, gritty, and galled. I think that the factory didn't put enougth lube on the bearings and the lower bearing sits in a rubber cup the holds any moisture that may creep in the steering head.

Anywho, if any one want's pics of howto do the check, cleanup, and repack, I can post them.

PS - For anyone who thinks that they may have this problem, look at the lower tripple clamp and see if you see any brownish (rust) crap on or around the lower steering bearing. Or just pull the upper tripple off and check the tension on the spanner nuts.

Thanks,
Zeb
 

·
Registered
Joined
·
853 Posts
I have tightened mine twice and repacked it the last time. It was good for a while but it is starting its shit again.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #11 ·
must be what mine is doing..after a wash and riding for a while, do get some rusty colored water dripping onto my front fender. Will wait and see what the dealer says!

Zeb, can you post the pics you have. My warrentee isnt going to last forever and wouldn't mind the know how.

cheers,
 

·
Registered
Joined
·
850 Posts
I agree - pics would be real nice!
 

·
Registered
Joined
·
88 Posts
I had same problem at 13000km.
Mine always stands outside, but hey, so did my yamaha xj600s for 5 years and I had no problem with it.
I think the factory forgot to lube the bearings.

I had mine fixed on the warranty, no problem.
 

·
Registered
Joined
·
828 Posts
mwellbel said:
rusty colored water dripping onto my front fender
Ugh! That sounds nasty. Cover it! Or put a helmet lock on your handle bar and lock your helmet over the triple clamp. Gotta do something...rust down your front fender is a definite signal, don't ignore it.
 

·
Registered
Joined
·
22 Posts
I'm from Singapore and we had a few 1year old fz6 fazer all having the same problem, rusty steering cone bearings, and tps or trottle too rich. I believe after a year the steering cone bearings will get rusty maybe cos I live in a wet country.
 

·
Registered
Joined
·
15 Posts
:banana yeah...thats rite may b its design flaw...
 

·
Registered
Joined
·
18,682 Posts
If water is an issue (on a two year old bike) there is a design flaw. If these are wearing out, there is a design flaw.

Steering head design (bearings, races, and dust/water seals) was absolutely perfected in the 70s. It is possible that the races weren't fully set at the factory leading to loosening. Bad manufacture or bad specs are also a possibility. But if this problem is widespread, there is really no excuse. It ain't rocket science.
 

·
Registered
Joined
·
853 Posts
I just tightened mine up again tonight for the 5th freakin' time! This is bullshit. I put loctite on the retainers this time and will see what happens. If this continues I might try to fit tapered bearings and races into the steering head.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #19 ·
mine is going in on wednesday for its third service, have asked them to fix the head bearing. They said it was a wearable part and hence isn't covered by the warrenttee..load of BS! they got a fight on there hands come Wednesday when i drop it off. anybody got any ideas how i can strongarm them if they insist it is not a warentee fix!
 

·
Registered
Joined
·
88 Posts
mwellbel said:
mine is going in on wednesday for its third service, have asked them to fix the head bearing. They said it was a wearable part and hence isn't covered by the warrenttee..load of BS! they got a fight on there hands come Wednesday when i drop it off. anybody got any ideas how i can strongarm them if they insist it is not a warentee fix!
I got min fixed on the warranty here i Denmark!
It was at about 14000km.
So tell your dealer taht Yamaha scandinavia fixes it on the warranty.
 
1 - 20 of 32 Posts
Top