Sport Bikes banner

1 - 18 of 18 Posts

·
Registered
Joined
·
389 Posts
Discussion Starter #1
Is it just me or has it gotten slower to browse the SBN forums for anyone else? It feels like the page is waiting for the banners to load everytime I switch forum.. it takes about ten seconds before the threads start showing up, even more before they are fully loaded.. It could be on my side, I updated my browser not too long ago..
 

·
I ♥ ♀
Joined
·
2,764 Posts
You are not alone, I too feel it has something to do with the banners, but they help pay the bills.
 

·
Super Moderator
Joined
·
18,634 Posts
I posted this same question in the news and comments forums...I'm in the same boat...The Ron Ayers banner is taking forever to fully load and slowing it all down :2eek

For the record, I don't have any gripes against any of these advertisers, hell, Ron Ayers is one of the best parts websites on the net...I just don't understand why it's slower to load...
 

·
You will be missed Shawn
Joined
·
6,508 Posts
you are not alone, loading slow here too....
 

·
I own license2ill
Joined
·
5,679 Posts
I would have to agree also I was saying the same thing yesterday I am always waiting for the banners to load.
 

·
Official SBN Party Pooper
Joined
·
20,262 Posts
Well good to see i'm not the only one experiencing this. Thought it was just me

And why am I missing some posts???
 

·
Super Moderator
Joined
·
18,634 Posts
Rascus said:
And why am I missing some posts???
We're secretly phasing everyone out :lol


:joke I think I'm missing some, too...A thread must have been deleted somewhere :confused:
 

·
Official SBN Party Pooper
Joined
·
20,262 Posts
L8 Braker said:
:joke I think I'm missing some, too...A thread must have been deleted somewhere :confused:
I thought so too but figured it was still early to be deleting older threads...guess not :twofinger
 

·
Registered
Joined
·
5,240 Posts
yup, I've been creeping along for the past 3 days.. oh well.. :D no biggy!!
 

·
Banned
Joined
·
1,003 Posts
Switch to the "SBN Light Gray/White" style. No banners. There is still a speed impact, however.
 

·
what R you lookin' at?
Joined
·
5,313 Posts
IMO.........i don't mind the banner's...but when they blink and move and so on it takes up alot of speed.

speed has gone up , since like yesterday
 

·
I ♥ ♀
Joined
·
2,764 Posts
The banners are not the only reason the page load speed seems to drops. The more people get on the site the slower it seems to get. It does good from about 6:30 a.m to 11:00 a.m. After that it begins to slow down.
 

·
Premium Member
Joined
·
9,239 Posts
Fred knows about the problem and says he hopes to make it better, but still needs the banners. If you have any more thought on this, there is a thread like this started in the Website Comments and Suggestions forum. Please post your concerns there so we don't plug up the Open Forum too much. Thanks.

http://www.sportbikes.net/forums/showthread.php?t=7551
 
1 - 18 of 18 Posts
Top