Sport Bikes banner

1 - 7 of 7 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
I just received my scorpio i300 alarm today. I searched the forum to read up on how others have installed the system. I took off the right panel (as if you were standing behind the bike) and looked at the wires coming out of the fuse box. I read in one of the posts that one person connected the wires on the left side of the bike. I was wondering if anyone could post some pics of the actual wire connections (of the T-tap connections)? I have the universal connection kit that came with the system. Also, i did not notice a black grounding wire on the right side of the bike...again i did a quick glance..i may have just missed it.
I plan on installing the unit this weekend. If anyone could post some pics of the T-tap connections, that would help out a lot.
Thanks
 

·
Speedbump
Joined
·
226 Posts
Deeez,

I have the Scorpio installed and I would take pictures, but I don't think they would help since my connections are all taped-up - you wouldn't be able to see which wires to connect.

But, yes, I connected to the left side for ignition/kill and the right side for lights, and if I remember correctly, to the battery for +V and ground. I also used the universal connector kit.

I would suggest you download the PDF service manual - it will give you physical locations of the wires you need as well as a color coded wiring diagram. Search the forum for the download link. If you have specific questions, ask away.
 

·
jess wanna ryd
Joined
·
315 Posts
:rolleyes see if this works for you. This is on the left side of the bike(the side the shifter is on)
white wires connect to the left and right signals green wire and brown wire. orange wire connects to the (on when ignition is on)blue tail light wire. The red i connected directly to the battery + . The black wire i connected to a black wire on the left side also. HTH

ceek
 

Attachments

·
Registered
Joined
·
74 Posts
Discussion Starter #4
Thanks for the help and the pics. I found the online pdf manual as well.
One last question...as for the placement of the MCM, will under the seat mute the alarm that much or should i try somewhere else (under tank)?
Thanks again!
 

·
jess wanna ryd
Joined
·
315 Posts
If you go straight to the battery like i did for the red lead, you're gonna hafta lift the tank anyway. While you have it lifted look around down there and see if you like the location. That's what i did.(ended up under tank area instead of under the seat) and just a reminder if you do lift the tank, make sure the drain hoses get pulled back down to the position they were at when you started.

ceek
 

·
Registered
Joined
·
1,480 Posts
The wiring is rather simple;

The greys go to the turn signals (not the black wire)
The Orange goes to a "hot when on" & black to ground, you can either use the tail light or the wires that goes to the license plate light.
And of course the +v to the battery

As for the location .... placing it under the seat does muffle the sound a little but it's still loud enough. If you really want to make the thing loud you can always tap into the grey wire and run a wire from there to the +v wire of the horn :devil Just remember, you have to put a manual on/off switch somewhere in that wire you run, If you don't every time you turn your blinker on your horn will go off as well. I did that, mainly cause I could, but I find that I really don't use it much.

If I may ask .... why did you go with the i300 and not the i500?
 

·
Registered
Joined
·
74 Posts
Discussion Starter #7
The reason why i went w/ the i300(with perimeter sensor) is just money...plain and simple..the i500 had some really advantageous features, but just could not afford it at the moment...thanks for all the help!
 
1 - 7 of 7 Posts
Top