Sport Bikes banner

1 - 6 of 6 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
For those that have the Scorpio alarm and placed it under the fuel tank....
has anybody had an issue with heat and the alarm not working?
Now that summer has arrived, my alarm does not arm unless my bike has cooled down..if i go for a few miles around my house, it arms just fine, but if I have the bike going for a bit longer, the alarm will not arm until the bike has taken a few hours to cool down. I have changed the battery in the FOB and that doesn't change anything. I was thinking about placing the alarm under the seat to help solve this problem, but wanted to see if other people were having the same problem before i do that.
 

·
Registered
Joined
·
3,206 Posts
As a computer geek, here's an idea: Wire an appropriately sized DC computer fan/fans from the battery (or anywhere else, I suppose, for that matter) and mount it infront of the alarm control box with (what else?) zipties, that should keep it happy.
 

·
Registered
Joined
·
46 Posts
I ran mine in my FZ1 under the seat, towards the rear...Never a problem. HEAT is a Killer on Electronic Components....One might think they would be rated for higher temps, due to placement on bikes...But...Nope...
 

·
Speedbump
Joined
·
226 Posts
I've got mine under the seat here in NC - works without issue. Heat is the main reason I put it there. While they MAY use mil-spec components because of the environment, why worry about heat-induced premature failure when you don't have to.
 

·
Registered
Joined
·
84 Posts
I've had no problems, so far, and mine is mounted between the tank and the ECU. I've been out of town and haven't ridden it much (in fact, my Scorpio alarm drained the battery completely -- 0 volts -- and I had to get a new one), but will commute with it all week and let you know how it goes.
 
1 - 6 of 6 Posts
Top