Sport Bikes banner

1 - 17 of 17 Posts

·
Banned
Joined
·
293 Posts
Discussion Starter #1
Whats up guys ...i put my front wheel back on and got some questions ..

When i tightened the axle nut back on ..The front wheel wouldnt move at all lol ..So I loosened the axle back up then tighten the torsion bolts on the forks ...But big of gap is there suppose to be between the forks and wheel ?? Hopefuly this makes sence Thanks
 

·
Banned
Joined
·
293 Posts
Discussion Starter #3
Here this will help sorry lol ...Im saying that I dont know how tight to put this thing ...If i tighten it to much the wheel wont move ...so Im not sure here guys ..

 

·
Banned
Joined
·
293 Posts
Discussion Starter #4
Seems like maybe the pads are dragging also ??? Help!
 

·
I own license2ill
Joined
·
5,679 Posts
There should not be a gap like in the pic your bolt should be tightned to 75ftlb of torque. Also if you over tighten it you will ruin the bearings.
 

·
Official Forum Killjoy
Joined
·
3,642 Posts
Has bike been crashed? A bent fork tube could cause the problem you describe.
 

·
Banned
Joined
·
293 Posts
Discussion Starter #7
It has been but it was fine before I had the wheel off.
 

·
Official Forum Killjoy
Joined
·
3,642 Posts
Has the wheel been off since the crash? If not everything would tend to be sort of held in place untill you were to remove the wheel then everything tends to shift. This is just a possibility.

Also have you assembled it correctly? Spacers in the right positoions?
Just asking.
 

·
Banned
Joined
·
293 Posts
Discussion Starter #9
Heres the other side



And no I never had any spacers come out or saw any when I had the wheel off ?
 

·
Banned
Joined
·
293 Posts
Discussion Starter #11
Guess its time to go scavenge the yard. Thanks guys
 

·
Official Forum Killjoy
Joined
·
3,642 Posts
Well before you go out and buy parts you may not need, pull the forks and check them. Its alot cheaper to inspect than to replace if you done need to. If you need advice on post after you pull them.

By the looks of the last pic it appears you maybe missing a spacer. Lemme see if I can find an F2 or F3 around here to look at and compare. DONT BUY ANYTHING yet ;)
 

·
Registered
Joined
·
1,689 Posts
DEVIN22CBR said:
Seems like maybe the pads are dragging also ??? Help!
Seems as if the front is minus one wheel collar (spacer). If the wheel is not correctly aligned, it may cause brake issues as you describe.

Hope this helps
 

·
Registered
Joined
·
135 Posts
Definately looks like a spacer is missing. Sometimes they stick when you first pull the wheel off, and then fall off when your not looking. Or maybe if you had the tire mounted at a shop, it fell out there...?
 

·
Official Forum Killjoy
Joined
·
3,642 Posts
The one or two I looked at today had a spacer there, so a trip back to whoever mounted your tire is in order.
 

·
Registered
Joined
·
4,927 Posts
Yeah you definately need a spacer in there. And while you are out, get a Torque Wrench. You don't need to be guessing on important bolts such as your axle.
 

·
Registered
Joined
·
364 Posts
HELP ME!!! I lost my small front wheel spacer...

http://cbrworld.net/articles/pages_detail.asp?ArticleId=131&ArticleType=2&PageID=503

Can I buy these at my bike shop? I dont know what to do and im super-pissed b/c after I took the front wheel off I re-installed the axle into the forks w/o the wheel... Low and behold, when I get the tires back from the shop after being changed, I realize only one spacer is on... I cannot find the other one!! If anyone can help it would be appreciated.
 
1 - 17 of 17 Posts
Top