Sport Bikes banner

1 - 6 of 6 Posts

·
Registered
Joined
·
858 Posts
Discussion Starter #1
Okay those with power commander are you using the Accelerator pump utility and if you are what setting are you using, trying to get a idea if anyone seems to think a particular setting on this helps any or not ??
Trying to decide wether or not to load it up or not.
 

·
Registered
Joined
·
291 Posts
I had it off for quite awhile cause it was shooting my gas mileage to hell. I've since eased up on the sensitivity and it seems a little better. I think right now I have it at 70-75% sensitivity with a 10% increase. I originally followed what was in the AP documentation.
 

·
Livin' on the Edge!
Joined
·
1,461 Posts
I'm using one of there recomendation settings called "road racer". Probably a bit overkill for communting....lol
 

·
Registered
Joined
·
75 Posts
Can we get some feedback on how well it works?
Mike thanks for the Map I got my power commander yesterday - what a difference!
 

·
Registered
Joined
·
3,206 Posts
Can you please elaborate on the differences you noticed?
 

·
Registered
Joined
·
858 Posts
Discussion Starter #6
Follow up...

Well just a quick follow up I made a slight change to the Accelerator pump setting this evening and took it for a quick spin ....
I originally had it set at 90/15/20 and then made a change to 75/20/15 and went for a test drive around the block, must say the low end seemed better and smoother than before and I am also running FAZ6 map currently. I am sure that gas milage will probably drop but hey it runs better :lol
I may trim a little more gas out during the weekend and see if its still as smooth but will probbaly keep it like this a few weeks and see how it runs over all.
Anyone else out there find a setting that seems to work well ??
 
1 - 6 of 6 Posts
Top