Sport Bikes banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I have a 1989 Ninja 600R. Carbs were completely rebuilt last season and at the end of the season I neglected to put girl stabilizer in the tank. Got it running this season after a few minutes of cranking on and off. When I twist the throttle slowly the engine RPM raises until about 6k to 7k. Once I get past 1/4 to 1/2 throttle it bogs down. The bike will not cut off, but it bogs down and the rpm jumps up and down for about 25 seconds and then it gets past the bog and raises past 7k rpm. I took off the carbs and thoroughly cleaned them. Everything was taken apart and cleaned, minus the pilot/mixture screws. Once the carb was back on the bike it still had the same symptoms. Took carbs off once more and cleaned everything again. The carba were spotless before i started cleaning them and ofcourse they were spotless now. The jets were all clean and clog free, but I cleaned them again. I put some seafom in the carbs after putting the carbs back on and it did not help. I put fresh gas in the tank with some seafoam, new spark plugs, and took out air filter in case it was restricting the air flow and bike still has same symptoms. Bike Carbs were synced before the season and I figured because I did not take out mixture screw, they did not need synced. Check all lines and there are no signs of vacuum leak. New fuel filter and no fuel lines are pinched. Don't know what to do at this point. It is probably something very simple that I missed, but I tried mostly everything I could think of. Help is greatly appreciated!
 
1 - 3 of 3 Posts
Top