Sport Bikes banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm a new to motorcycles and was woundering if anyone has had this problem before or has any ideas what it might be.

The Bike: '90 FZR600 31,000miles

The Problem:
The bike ran fine for the 1st 3 ro 4 days i had it but when i tried to ride it yesterday it would start but not idle. I tried holding the throttle open and that kept it running but when ever i let off the throttle it would die. After it died the last time i tried to start it agian and it would not start. The engine would try to turn over but not start. After doing that a few times the engine would not even turn over. Eventiually the it was only making a rapid ticking when i pushed the started, then it began not doing anything when i pushed the starter. Tried next day to see if it charged up or something. the engine tried to turn over but didn't and staarting making the rapid ticking sound again.

Sorry for the long post. kinda hopin someone has seen this exact thing before.
Thanks in advance for any help
 

·
Registered
Joined
·
6 Posts
Check to make sure your carbs are tightened down real nice. No you said you tried charging it and it still wouldn't turn over with a full charge? If so it's gotta be something with fuel, but if it's just not holding a charge then it could be your voltage regulator.

A lot of people who have this bike, especially with after market filters, just rely on the pressure of the tank cover to keep the carbs on because it's such a pain in the ass to get them really tight. Chances are something just jarred em loose.... something similar to me happened when my kickstand folded and the bike fell... Had 100% throttle and would only move fast enough to pick my feet up. If I let go of throttle it would die.

Good luck!
 

·
Registered
Joined
·
69 Posts
check the battery...

Newfzrer said:
After it died the last time i tried to start it agian and it would not start. The engine would try to turn over but not start. After doing that a few times the engine would not even turn over. Eventiually the it was only making a rapid ticking when i pushed the started, then it began not doing anything when i pushed the starter.
this porblem appears to be an issue with the battery... did you charge it? i'm thinking this rapid ticking sound when the starter button is pushed has something to do with the battery not having enough juice to actually turn the motor over and start the bike(a weak battery may also be part of the hard starting problem)... but, i don't think this is your only problem, because as far as the issue with the bike not running once it's started is another issue... but, i would say your first step should be to check the battery and make sure it's good so we can rule this out as being any part of the problem; maybe charge if you didn't the first time. hope this helps... let us know and good luck!
 

·
Registered
Joined
·
48 Posts
not to but in... but mine is having trouble.. but not for the same reason... i have to give it a lot of throttle after it has been sitting for 30 mins or so.. i think it needs to be jetted..
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I got a new batterey and that got it started but it still had trouble idling. I bought high octane gas and added water remover and fuel cleaner to it and ran it a lot for about a week. That help a lot. It still has a little trouble idling first thing in the morning sometimes but usually warms up in a few minutes. Thanks for the help.
 

·
THE BIG CHEEZE
Joined
·
2,744 Posts
This might sound like a stupid question. You open the choke when you try to start the bike when its cold out right?

~mikeym
 

·
Registered
Joined
·
48 Posts
uhuh

yeah.. deffinately.. how else could you start it? its almost like its fluded.. then after three or four cranks with some thottle applied it starts up.
 

·
THE BIG CHEEZE
Joined
·
2,744 Posts
I was asking if you open the choke when the bike is cold... Some of your problems almost sound like you maybe you didn't know what the choke does ;)... I got that before...
 
1 - 8 of 8 Posts
Top