Sport Bikes banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
just wondering if anybodys idle stays the same..mine is always jumping..its only like 50 rpms or so..just wondering if anybodys idle holds steady at stops?..also my idle has recently become a little rough..i have about 700 miles on it ..anyone else get a slight rough idle and what did u do about it?
 

·
Registered
Joined
·
68 Posts
I hope it was a fluke, but mine just went from 1200 to 920, after a ride this afternoon. Now I do have the PC w/accelerator pump, I adjusted it back to the stock bike config(410-410). Ofcourse before this it would change just as much as 50r to 75r, diffrence. Well I'm hoping it was a fluke.....
 

·
Registered
Joined
·
149 Posts
During warmup mine will do the 1320-1380 dance ... once up to temp settles in upper 1100s to low 1200s ... every performance motor I've ever had or been around (cars, trucks, tractors and boats); when the top end was right the idle was a little rough ... I expect and accept a little bit ...

BTW ... tractor pulls are the great American motorsport ...
 

·
Registered
Joined
·
15 Posts
It's Fuel injection so chock it up to the natural programing. I don't know about our bikes but I do know that other fuel injection sytems vary the idle RPM at low speed on purpose.
 

·
Registered
Joined
·
29 Posts
Not sure if this is what you are refering to but I'll mention it since it happened to me...

Took my bike in for first scheduled maintainence and they didn't bother resyncing the fuel injection idle like it says to in the manual.

So 2800 miles later it sounds like its running rough after first start. Will have it resynced soon.

Just an idea.
 

·
Registered
Joined
·
30 Posts
Idlel speed

My bike's at 1000 miles and I decided to sync the throttle bodies since I didn't do it at 600 miles. I used a Morgan Carbtune and it was straightforward except that I had to make up special adapters to mate the Carbtune hoses with the plugged hoses on the bike.

I did notice that if I balanced the bodies and then altered the idle speed, the balance went off slightly and I had to reset it.

One think I don't like about the bike is the high idle (1250-1350). Mine's even higher after a cold start and first gear engages with a clunk that makes me cringe! I wonder if Yam set the idle so high to keep the battery charged with the headlight on all the time. Does anyone know what the idle setting is for the R6?
 

·
Registered
Joined
·
6,267 Posts
Mr_You said:
Not sure if this is what you are refering to but I'll mention it since it happened to me...

Took my bike in for first scheduled maintainence and they didn't bother resyncing the fuel injection idle like it says to in the manual.

So 2800 miles later it sounds like its running rough after first start. Will have it resynced soon.

Just an idea.

The scheduled maintenance says to check that the TBs are in synch. It does not say to auomatically synch them. I know this is "picking nits", but, there is a a difference. I now have over 4000 miles on my bike and it has never been synched and it is still running smooth.
 
1 - 8 of 8 Posts
Top