Sport Bikes banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi I just bought my 2008 hyosung gt250r and I was riding it around for a couple of days and then didn't ride it for a couple of weeks. Once I went to jump back on it, it started find but as soon as I try to put it into gear it stalls..

I don't understand why it could be doing this. Any ideas why if is a major problem or somthing not to stress over?? Please help
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
To be completely honest with you I can't really remember if I tried it with it up or down. But I'm pretty sure that it was up. Is it ment to have a sensor or something?
 

·
Mexican Hard Shell Taco
Joined
·
5,894 Posts
Yes, it does. If you put it in gear with the sidestand down it will kill the engine.
 
  • Like
Reactions: shank

·
Registered
Joined
·
10 Posts
Maybe the senor is stuck?? Try 'kicking' the kick stand up and down a couple times and make sure it goes up all the way
 

·
Registered
Joined
·
7,222 Posts
Maybe the senor is stuck?? Try 'kicking' the kick stand up and down a couple times and make sure it goes up all the way
Do NOT kick the senor. He will not feed you or let you mow his lawn if you do.


RC
 
  • Like
Reactions: shank

·
Registered
Joined
·
7,222 Posts
Hi I just bought my 2008 hyosung gt250r and I was riding it around for a couple of days and then didn't ride it for a couple of weeks. Once I went to jump back on it, it started find but as soon as I try to put it into gear it stalls..

I don't understand why it could be doing this. Any ideas why if is a major problem or somthing not to stress over?? Please help
Now that Ive had fun, lets see if I can help a little.

Are you pulling the clutch lever all the way in when you engage first?
Are you sure the bike is going into first, and not 2nd or higher when you let out the clutch?
Are you giving throttle when you begin to disengage the clutch?

These seem like basic questions, but you seem like a new rider so Ive started at the 'beginning".

Can you give more detail as to what exactly is going on when from you start the bike, to trying to get it to roll.


Cheers, we'll try to help.

RC
 
  • Like
Reactions: shank

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Are you pulling the clutch lever all the way in when you engage first?
Are you sure the bike is going into first, and not 2nd or higher when you let out the clutch?
Are you giving throttle when you begin to disengage the clutch?

Yes to all of the above.. I can't really give that much more detail to what's going on because that's alll I no what to look for of what could be wrong.. ill try with the stand up and make sure its up today stand let you guys no.

But is there anything eles I should be looking for??
And another thing is rhe 2008 model ment to have a temp gauge??

Thanks everyone for your answers so far its helping heaps..
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Are you pulling the clutch lever all the way in when you engage first?
Are you sure the bike is going into first, and not 2nd or higher when you let out the clutch?
Are you giving throttle when you begin to disengage the clutch?=

Yes to all of the above.. I can't really give that much more detail to what's going on because that's alll I no what to look for of what could be wrong.. ill try with the stand up and make sure its up today stand let you guys no.

But is there anything eles I should be looking for??
And another thing is rhe 2008 model ment to have a temp gauge??

Thanks everyone for your answers so far its helping heaps..
 

·
Mexican Hard Shell Taco
Joined
·
5,894 Posts
No temp gauge, the 250 is air/oil cooled. There could be an unused (unlit) temp gauge in the cluster as the cluster is shared with the 650, which is watercooled.
 
  • Like
Reactions: shank

·
Registered
Joined
·
7,222 Posts
ok. keep in mind its Hard to diagnose something over the internet.

So, in order:

You turned the ignition, bike runs fine while sitting. NO problems with idle or hesitation while idling??
You then sit on the bike, pull in the clutch, engage first, Then what happens??

It dies IMMEDIATELY?
You can ride a few feet?
The engine does not rev at all when you give it throttle?
Does it sound like the engine bogs down under throttle, then quits?

Does the bike fire up right away AFTER it stalls?
If so, is it still in gear, clutch is out yet it fires anyway?
If not, does it fire up again after about 5 - 10 minutes??
Do you smell gas when it stalls?

There are a ton more steps to look at, but as I said, lets start with the basics. Try to answer the above.

Good luck, get back to us soon.

Cheers,

RC
 
  • Like
Reactions: shank

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
It's ok everyone i worked out what the problem is, the stand wasn't going up properly.

So thank you everyone for you help its much appreciated....
 
1 - 13 of 13 Posts
Top