Sport Bikes banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,721 Posts
Discussion Starter #1
copied from my other forum

weird knocking sounds
so heres the deal im runnin a uni filter and wileyco cans along with a tre no other mods. after the bike is warmed up say im going like 60 and i drop it 3 gears to turn, it seems like the engine loses power and clacks and clunks as the back tire slows down. its really noticible and i know its coming from the engine. its like a clack cluck clack. and also when i do a clutch up in 2nd and i let the clutch come out a little too early(still raises but only about a foot) it also makes a clack cluck sound like the amount of work being put on the engine is making it miss and knock and stuff. could this be because im running lean? its very noticible.

it does on all grades

yes sounds like my rod bearins are loose or something

good idea. not sure how many miles are on the motor i can tell you this, it hasnt had to have its clutch replaced and the last time the valves were checkes they were in spec last time i did my oil change there were like 5 tiny partcles of metal on my magnet.

since im running lean(And its obvious, getting great gas mileage when im constantly on the throttle couple with hihg temps) could the leaness be causing this? im thinking that maybe since my TBs arent open when im deceling its getting almost no fuel hence no explosion so in essence the rear tire is pushing and pulling the pistons. im going to adjust the tps tommorow to make it run rich and see what that does. but my question still stands....
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #2
bumpage
 

·
Registered
Joined
·
12 Posts
Never dealt with bikes, but on cars I have never heard an odd noise when the tires are moving the pistons, and on cars when its suffocating itll start running real rough, and "coughing and weezing" for air, no odd sounds like that tho.

From what I understand bike have a heavy amount of engine braking? Could be the trans (Maybe not, Ive never tore open a bike tranny)

Could POSSIBLY be a clutch, but I dont see why it would make that sound while slowing down only, Ive heard a car that had a bolt get stuck up in the clutch and only at time would it make the type of noise you are describing. Again my only experience is cars so all this info could be completely wrong for you. DUnno
 

·
Registered
Joined
·
1,859 Posts
If it was running lean then you could get on the throttle and feel like your not moving. It's like running out of gas, I don't know if that's happened to you but it's happened plenty of times to me and it's the same feeling as running too lean. I doubt that's the case here though because it's shouldn't be making weird engine sounds.

When I first saw the knocking sounds, I immediately thought you needed a valve adjustment. Do you know how many miles it's been since the last time you checked them?
 

·
Hardass!
Joined
·
8,085 Posts
damnit fengler and you just got that bike, I hope it aint serious. Try this. Get some octane boost and add 1 part to 4 parts fuel and try it out. It sounds like detonation mixed with heat.
also try it during the evening to see if the weather is a factor.
I am suspecting heat is the big issue with your "clacking" Good luck dude.
Also try changing the plugs to a hotter plug like the NGK specs.
check or change your cooling fluids.

heat heat heat!
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #7
good cal beowulf my bike has been running extremely hot lately. i mean like hotter than usual. i try a coolant flush and a octane additive tommorow and run it at night and see what it does.
 

·
Registered
Joined
·
1,588 Posts
I don't really know much about TLS's, but I know tillers are injected, so I'm guessing the S is also? If so, why don't you just get a PCII and map it so you won't be running lean? If it's not FI, then obviously do the same w/ jetting. From what I understand, it is generally better to err on the side of rich than lean. I understand that PC's aren't the cheapest thing ever, but surely you could snatch a used one off of ebay for a few bucks, and they are super easy to use as long as you have a laptop (hell I don't even have a laptop, always end up having a friend help me).

Anyways, good luck with the TLS man, hopefully everything will work out and it won't die! They are a dying breed unfortunately. I was riding my RC tonight along with my friend on a Suzuki Marauder 800 with drag pipes (who is very ham fisted by the way), heading back to his house. When we got there, another one of my buddies said he heard my bike over the marauder because of the gear driven cam "whine it has, and it has a really deep mellow note" Then he said it sounded like a cross between a helicopter and a WWII fighter plane! :lao Don't know any I-4's that sound like that
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #9
haha yeah my bike has that same whine! sounds like a supercharger when i rev it! :D yep i love my v-twin! i dont want to spend the money on a pc2:a2( read:poor college student). but by adjusting the tps i shoudl be able to make it rich( i adjusted it to the stock specs(lean w/my aftermarket stuff) so i could pass emissions, just havent adjusted it back).
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #10
changed the coolant and it still runs hot. Actually it has been about 12k miles since i last checked the valves, could this be the problem?
 

·
Sport Tourer
Joined
·
1,729 Posts
It wouldn't hurt to do them, even if it isn't. It can't be HELPING the issue.
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #12
problem fixed, it was a loose chain clunking against my midpipe :urowned :hshot a lesson for everyone, check this simple stuff first! :banana
 

·
Registered
Joined
·
3,389 Posts
Hahahahaha, I can't believe that. do your chain adjustments man!
 

·
The Ugly TwatWaffle
Joined
·
8,369 Posts
OMG I was totally reading this and screaming at the screen "it's your chain dude, check the fucking chain!!!" Good thing you figured it out, and I'm going to pat myself on the back for actually know what the problem was.
 

·
Registered
Joined
·
2,721 Posts
Discussion Starter #16
:lol
 

·
Registered
Joined
·
496 Posts
fengler said:
problem fixed, it was a loose chain clunking against my midpipe :urowned :hshot a lesson for everyone, check this simple stuff first! :banana

I just read this thread for the first time today and was going to PM you and tell you I had the same noise on my TL and to check your chain! I'm glad you found the problem! :banana
 
1 - 17 of 17 Posts
Top