Sport Bikes banner

1 - 2 of 2 Posts

·
FastAss
Joined
·
321 Posts
Discussion Starter #1
Great...the stalling (TPS) issue has been doing the crappy idling thing daily. After it stalled I hit the kill switch off and back on then hit the starter as usual. The started kept turning for a second after I let off the button. I also heard a pop sound like something shorted out. Not sure where that originated I then noticed the horn didn't work. I checked the fuses and all were fine. The horn does make a little dung sound when I let off the button so I figured it's at least getting power so maybe the horn was just fried. The next day the horn worked as if nothing ever happened. hmmm I thought maybe it was just moisture from riding in the rain a day before but the same thing happened again later that day. I have a FJ 1100 that has a stalling problem and the started button has a know defect that makes it stick when you let off the button. I don’t think the button stuck on the FZ though. I had one other Yamaha before and it had transmission problems. I have no luck with Yammys I guess. This is not making me confident in my upcoming road trip to Deal's gap. I am ready to trade this in for bike with no chips, FI or Yamaha logos. grrr My 73 sporty inspired more confidence than my FZ6. My warranty is up so I expect the stealership is going to rape me on $ if I take it in. They scratched the bike in four places when I left it with them the first time to fix the (TPS) issue so I’m in no hurry to take it back anyway. At this point I’m about to sell and move on. Too bad cause this is a decent forum with some good heads in it. Any ideas or suggestions would be appreciated. :confused: :angry
 
1 - 2 of 2 Posts
Top