Sport Bikes banner

1 - 4 of 4 Posts

·
Registered
Joined
·
533 Posts
Discussion Starter #1 (Edited)
88 fzr1000

ive been trying to repair this POS forever, i mounted the engine, and hooked up all wiring which i believe is correct (probably not)

whenever i try to start it up, i can hear the fuel pump, and when i hit the start button all the lights go off and the oil light comes on. the starter doesnt turn over or anything.

i wish i could fix this and not take it to a mechanic, too much $$$, i already spent $1200 having the transmission repaired.
 

·
Registered
Joined
·
82 Posts
Thats the same thing my 89 FZR 600 would do if you tried to start it in gear with the kickstand down.....
 

·
Registered
Joined
·
533 Posts
Discussion Starter #3
maybe my switch is messed up, hmm, i will tinker with it some more thx for the info
 

·
Registered
Joined
·
2,722 Posts
You should definately look into your wiring situation. The reason electric start bikes are wired so your lights and stuff go off is because the large amount of load the starter motor puts on your battery. It really needs all the power it can draw from the battery. As with any electrical trouble shooting. Make absolutey sure your battery is up to shape. Make sure it puts at least 12.2 vdc out before you try to find an electrical problem. When I was working in a shop, I had many people bring in bikes with problems similar to yours. The battery just couldn't make enough power to turn the starter motor, but had ample power to illuminate the lamps. I believe it would be best to first check your starting system. All starting systems are the same really, consisting of a battery, a starter motor, and soleniod, and a relay. Check the connections between those components and make sure there are you loose or dirty wires. Get a meter and start doing voltage drop tests and resistance tests on your starting system.
 
1 - 4 of 4 Posts
Top