Sport Bikes banner

1 - 5 of 5 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter #1
Help !!!!
Recently I was riding my 2002 GSXR and the FI light came on, So I took it home and the hubby hooked it up to the computer thinking I may have fried the power comander in it. We have disconected the Power commander and rode it for about 2 weeks with out it ever coming on, now when I ride it after about 1 mile it is coming on again. The bike does not seem to be having any problems with performance, but I am still concerned, recently we ran fuel injection cleaner in it and had a full service done on everything. But to no availe it's still happening. Does anyone have any suggestions ? :a2
 

·
Registered
Joined
·
583 Posts
Same problem

I hopes this helps you!
I have an 03 GSXR 1000. I have the same problem! :mad:
I have several moods from gearing, pip, K&N, TRE, PCIII.
I noticed the FI LIGHT started coming on when I changed the gearing.
It wouldn't do it all the time, mostly when I was PUTTING around. :( When I ride , I ride hard! When I slowed down for traffic, School Zone, etc.. That's when the light would come on.
I would stop, turn off the KEY, wait a few seconds & go again.
The shop told me to bring it in with the light on, so I did. They didn't have a clue what was wrong.
They blamed the TRE, K&N, & the PCIII. :bsflag
Then I remembered that the problem started when I changed my sprockets. I put the stock sprockets back on the bike, rode for about 600 mile. The light never came on. :cool: I put the new sprockets back on & within 200 miles the light came back on!
I am usually going slow when this happens so I just deal with it.
ANY help on how to fix this, and keep the gearing the way I like it.
 

·
Registered
Joined
·
10,767 Posts
I had an 01 600 that the FI light would come on once in awhile and I had it checked out twice and they could never find anything wrong with it.

On another note you might want to check out gixxer.com in the y2k section that will tell you how to get the codes from the dealer mode.
 

·
RESIDENT ASSHOLE
Joined
·
8,497 Posts
there is a small three wire connector next to the data port on the left side of the bike between the tail section and the undertail. two wires are there. Jump them with a paper clip and the dash will display a code if there is a problem. ( have to do it with the problem happening) the codes are in the manual and will tell you whats up
 

·
Registered
Joined
·
583 Posts
21 natas said:
I had an 01 600 that the FI light would come on once in awhile and I had it checked out twice and they could never find anything wrong with it.

On another note you might want to check out gixxer.com in the y2k section that will tell you how to get the codes from the dealer mode.
I did that. It said air fuel mix rich or something like that. Mabe thats y it only comes on my bike when I am putting around! She just wonts to be rode hard! LOL :nutkick
 
1 - 5 of 5 Posts
Top