Sport Bikes banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have searched everywhere for a related issue and I cannot find anything.

Whenever I get to about 40-50mph I start to FEEL a clicking. It increases with the RPMs, but starts out at approximately half second intervals. So it's not extremely fast clicking. It's not something I can hear, and when the bike is in neutral and I rev it I don't experience it at all. Also, it tends to lighten up around 75mph, and when I let go of the throttle, no matter what speed I'm going, it stops. If I shift into a higher gear, the clicking interval decreases, and then steadily increases as the RPMs rise in the new gear. Again, as soon as I let go of the throttle it stops completely, and if I give it just a little bit of gas it starts again. I can't hear it, but it is a very distinct feel.

Why would it stop as soon as I let go of the throttle, and start with only the slightest of throttle. It only happens over 40mph?? It appears to be sensitive to the RPMs, but doesn't do it when the throttle isn't applied, or if it is in neutral, or if I am going less than 40. This is very odd. If we can find a solution maybe it can help others in their online searches, because I searched the web thoroughly and could not find even a mention of these symptoms.

This issue is really concerning me because I commute 2hrs per day and don't have the money to get this looked at right now. Thank you all so much for sharing your knowledge.
 

·
RESIDENT ASSHOLE
Joined
·
8,497 Posts
Check your chain. Sounds like it's got a tight spot or a real loose spot.

My first guess based on your description
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Thank you all very much. I just replaced the chain and it fixed it.

I didn't think it would be the chain because the clicking stopped when I stopped giving the bike throttle, but hey hey, what do you know. :D

Thanks again!
 
1 - 5 of 5 Posts
Top