Sport Bikes banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Can anyone tell me the what the deal is with the flashing 'F1' once the bike is started and what is the best way to correct or reset it? The manual said something about fuel but I can't figure this thing out. Thanks in advance.
 

·
Registered
Joined
·
29 Posts
f1

Some times when you start the bike to quick you can set off the F1 light..Every time you turn your key on the set valve runs through its system check, so if you don't let the bike do its checks...you could tr***** the F1 light...Thats what the gauge is doing when it goes from left to right when you turn the key on...Disconnect your battery for 15min then reconnect it..that should fix it..if not take it to the dealer...
 

·
Registered
Joined
·
3,905 Posts
Either all of that, or have your exhaust valve adjusted. had that problem after I bought my K6, simple adjustment - all fixed.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Exhaust Valve

Either all of that, or have your exhaust valve adjusted. had that problem after I bought my K6, simple adjustment - all fixed.
Ozy, did you do it yourself or let the dealer do it? I tried the battery disconnect and that didn't work. Any suggestions are appreciated. Thanks!
 

·
Registered
Joined
·
203 Posts
Mines an '04 with 25,000 on it right now and it's been doing it since at least the 5k mark. I just ignore it. Sometimes I turn my key on/off a few times if it is bugging me and it will go off but otherwise I say fuck it.
 
1 - 7 of 7 Posts
Top