Sport Bikes banner

1 - 2 of 2 Posts

·
Yes I'm a FIB
Joined
·
2,139 Posts
Discussion Starter #1
Just posting to see if anyone has had this problem before on a CBR600F4i. The first time this happened I was going about 75mph and hit a big bump on the highway when suddennly the engine shut off. Fortunately there were not any cars or trucks behind me at the time. I pulled over, turned the bike off, turned it back on and it started.This was last fall.This problem has not reoccurred until a few weeks ago when it did the same thing but on a smaller bump. Now it seems to happen every time I go out riding at least once, but it is not consistent.I'll go over some big bumps (I mean BIG bumps, some roads around Chicago are shiite!) where I'm almost sure the bike will shut off butit doesn't. I checked my battery cables,Power Commander connection,grounds everything tight there. Just for kicks I did some wheelies to bring the front end down hard get an idea where on the bike the problem might be and sure enough, I brought it down kinda hard and the bike shut off. THe bank angle sensor is located on the front of the bike underneath the gauges but the relays are on the rear subframe on the right side. I think the BA sensor may be going bad but any thoughts suggestions would help!!! thanks guys!!! :)
 

·
No limit hypocrite
Joined
·
1,695 Posts
My friend had a problem like this on his bike last year.. He didnt have a Bank Angle sensor, but it turned out to be his kickstand kill switch.. The harness had come loose, and over a big bump, it would think the kickstand was down, and kill it.. Just one more place to check..
I dont think it would be your BA sensor, since if it was faulty, it should kill your bike during the wheelies, not just when you brought it down.
 
1 - 2 of 2 Posts
Top