Sport Bikes banner

1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
ok i finally got my dyna coils today...i figured i would go with the aftermarket since they were about the same price as oem....only problem oem coils have front and rear outputs the dyna coils have side outputs....well it looked great until i tried to mount the airbox ....IT WONT FIT with the side outputs...any ideas??? i really want to get it going so i can ride this weekend ...this is on a 94 zx6...thanks
 

·
Registered
Joined
·
886 Posts
Oh I'm sure you can make it work. Try mounting the coils somewhere else for now, or modify where they are supposed to mount so it won't interfere with the airbox.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
yea i finally got it to work just needed some rest i suppose....hooked everything up it was running great..then all of a sudden it shut off and now it wont do anything...the lights come on but no sound or anything from the starter.....you think i might have messed up the cdi box? ahhh the frustrations continue
 

·
Registered
Joined
·
1,689 Posts
localtoys73 said:
ok i finally got my dyna coils today...i figured i would go with the aftermarket since they were about the same price as oem....only problem oem coils have front and rear outputs the dyna coils have side outputs....well it looked great until i tried to mount the airbox ....IT WONT FIT with the side outputs...any ideas??? i really want to get it going so i can ride this weekend ...this is on a 94 zx6...thanks
Should have gone with NOLOGY.
 

·
Registered
Joined
·
1,689 Posts
SqDancerLynn1 said:
Did you get the correct coils ?? Which ones ? Green 3 ohm ?

This is a ZX6.........Tight installation space vs. much space in your GS.

Here is the pic of our NOLOGY powered ZX6E. The "E" rolls on a '94 chassis and is powered by a '00 49-State powerplant.
 

Attachments

·
Registered
Joined
·
24 Posts
Discussion Starter #8
yea at this point i think your right..on the nology....i talked to 2 different places they both said the 2.2 ohm coils were the ones to get the gray ones....where is the ign fuse at?? i checked the fuses in the only fuse box that i noticed
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
the wires were very close to the frame since there was no room to mount anything ....is this a problem?? i thought everything was insulated?
 

·
Registered
Joined
·
1,689 Posts
localtoys73 said:
.......gray ones....where is the ign fuse at?? i checked the fuses in the only fuse box that i noticed
They might be gray.........The "race only" are black. The only thing that you will need to ensure in SOLID mounting of the NOLOGY coils. Make sure they are securely mounted.

You could scrap the coil idea, stick with the OEM coils and run the NOLOGY PRO WIRES. We have both set-ups. Test & run both set-ups. I'll list the set-ups:

1.
VANCE & HINES POWERPAK (CDI) - (no longer made)
NOLOGY PRO FIRE Coils (race only)
ACCEL 8.8mm PRO WIRES (Yellow)
NGK CR9EK Plugs (CR9EKPA also)

2. (Current set-up)
OEM CDI
OEM Coils
NOLOGY PRO WIRES
NGK CR9EIX (CR9EK & CR9EKPA's in the boxes)

All the fuses are in the fuse box. Check all the wiring for loose or weak connections. Unplug the CDI for a bit then plug it back in.

Very consistent machine once it is set-up with the right combos. VERY CONSISTENT.

Hope This Helps!
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
well the only problem now is i already have the dyna coils and spent the money on them and the wires so i would like to make it work that way...i was reading in the haynes manual that the ignition relay(not fuse) is part of the junction box and if you blow that relay you have to replace the juntion box(this is becoming an adventure) well im off to play some hockey and take my mind of this..thanks for your help so far any more ideas would be greatly appreciated
 

·
Registered
Joined
·
1,689 Posts
buzzard said:
Jammin Johnny, what does your ZX6 run at the track? Looks really sweet.
It ran 11.4's & 11.3's, ALL MOTOR w/ bolt-ons only, 190# rider with the last gearing packages (15/50 & 52).

The ride just received another gearing package change. It now has a 15/57 combo. I rode it earlier on the street and OMG!!! :2devil
:ar

The torque, even at a max speed of 35, is oh so sweeeeeeeeeet!

Call me Johnny.
 
1 - 13 of 13 Posts
Top