Sport Bikes banner

1 - 9 of 9 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Checked the bike out before a ride this evening, and I found a bolt missing, on the bracket that holds the overflow hoses(down below). Anyone else had this problem?
Made me wonder so I hit almost everybolt on the bike, to make sure they were all secure.....Now ofcourse Yami pays for this right? Its small but its also a point.
 

·
Livin' on the Edge!
Joined
·
1,461 Posts
My overflow hoses have always just dangled down there. I was wondering why they aren't secured. Is that what you mean?
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
FAZR6 said:
My overflow hoses have always just dangled down there. I was wondering why they aren't secured. Is that what you mean?
Yes, the bracket keeps them together...all three, and the bracket was practically hanging down, the hoses kept it from hanging all the way down.
 

·
Registered
Joined
·
130 Posts
I had another bolt missing from the rear fender that everyone seems to be losing. They replaced it in the 600 mi. service over the weekend.
 

·
Registered
Joined
·
72 Posts
Oh no, the bike starts to fall apart!
I lost a screw that holds the radiator cover on the side. Had loose bolts of the back part with the passenger handsupports. What's next? I'll check regularly and use locktite if needed.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #8 ·
jcaesar625 said:
I don't remember a bracket either, can you post a pic?

Here it is and the replacement bolt that Yami put in.......I told them is this it or is there more bolts to come off!!! The guy said he had lost one off his subframe once.....cool.......not.
 

Attachments

·
Registered
Joined
·
58 Posts
My wife tells me there is a loose nut on my bike but I can't seem to find it.
 
1 - 9 of 9 Posts
Top