Sport Bikes banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Sup fellows,
got a 01 f4i and having a little problem with my bike. Its kind of hard to explain but I'll give it a shot. It happens quite alot that when I'm stopped and give gas to get going the bike hesitates and rpm doesn't go above 5, sometimes if I change the gear it goes back to normal but sometimes it happens in all the gears and won't go above 5rpm and at the 6th gear the speed will be 49 and won't go above that. Also strange noise comes when this happens
Any ideas wht could the problem be because its really annoying and hate it when this happens on the road. Hopefully this can be fixed without taking it a mechanic cuz i'm broke and afford to pay.

thanks for all the help
 

·
Registered
Joined
·
2,722 Posts
Are you getting any codes thrown? Is your malfunction indicator light blinking? Are your battery cables tight?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
well red light stays on and oil symbol flashes. You know what it started the same day I put in my new battery. I'm using the battery for f4. would that make any difference if I used that battery because guy at the shop said it would make no difference.
 

·
Registered
Joined
·
2,722 Posts
The oil symbol flashes when the bike is running?? Make sure your battery cable connections are nice and tight.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
k i ckecked all the connections they seem to be tight. u guys think putting a f4 battery in f4i will cause this to happen.
 

·
Registered
Joined
·
2,722 Posts
Are they both Maintenance Free batteries?
 

·
Registered
Joined
·
944 Posts
The hesitation actually sound more like an electrical prob. That will happen if your plug wires are shot. Under heavy acceleration it will sound slightly louder but won't accelerate, but it will accelerate slowly OK. Just a thought.

Edit: I'm pretty sure the f4 and f4i take the same battery, I'll check.

Edit ver.1.1: I can only find one battery for the 01-04 cbr600, so if the batterys all you changed I check and double check the pos. neg. connetions, and make sure you didn't knock any conections loose when you where changing the batt.
 
1 - 8 of 8 Posts
Top