Sport Bikes banner
1 - 14 of 14 Posts

·
Banned
Joined
·
2,619 Posts
Discussion Starter · #1 ·
Just curious... did anyone remove the exup valve?

Anyone ever find out if that was the source of the infamous ticking sound?
 

·
Banned
Joined
·
2,619 Posts
Discussion Starter · #3 ·
What did you use to make a gasket for the block-off plate? I'm using the one that was on there but it leaks just slightly. Def gotta put an actual collecter gasket of somesort on there... :cheers
 

·
IC2(SW)
Joined
·
29 Posts
lownuff said:
What did you use to make a gasket for the block-off plate? I'm using the one that was on there but it leaks just slightly. Def gotta put an actual collecter gasket of somesort on there... :cheers
Ditch the stock header for the Arrow special parts one. Solo moto parts has them cheap.
We should have bought a 1000rr, that stupid exup comes off with the slip-on.
 

·
Squid Poacher
Joined
·
1,831 Posts
just out of curiosity, why would you want to get rid of it? On my last yamaha, the valve was stuck and ticking due to bad bushing, I replaced the bushings and freed up the valve and the bike rode much better.
 

·
You will be missed Shawn
Joined
·
6,508 Posts
My exup got removed with the addition of a Akro Full System. The infamous Yamaha tick is still present, so no, the Exup isn't the source.
 

·
Registered
Joined
·
3,905 Posts
Ticking noise could be a few things, the R1 engines all have a tick, if you've mucked around with the standard exhaust, it could be exhaust valves e.t.c.

I had a yoshi full system, and after checking cam chain tension, and doing the shims, it was established that it was the exhaust valves.

Just get an ipod to block out noise
 

·
Banned
Joined
·
2,619 Posts
Discussion Starter · #9 ·
Actually the ticking noise was my butterfly valve. I removed the valve in the exhaust and the noise was gone...

however, i cant seem to get a plate to seal perfectly no matter what kinda gasket i'm using.... so i want to order some headers for it. Anyone know where i can get a set of CHEAP aftermarket headers for an 02' R1?

The guy above said arrow headers, but i cant seem to find a set of just the headers online...?
 

·
Registered
Joined
·
40 Posts
Yeah I replaced my exhaust with an akro system at 7k, the bike has 27k miles now and has been tickin for the last 3k. Its not getting anyworse and the bike still makes good power. I am guessing its the valves. It goes away with added throttle only really noisy at idle (when cold) and lower RPMs. And yes the MP3 thing works to block the noise:)
 

·
Registered
Joined
·
3 Posts
i have an 05 r1 and just put a new full graves exhaust on it(no ex-up or cat.), high flow air filter and power commander, it has about 3300 miles, i havent got any ticking yet, but my engine light stays on, can i get that to turn off, i would like for it to work in case it comes on for a different reason. it was mapped and tuned on a dyno.
 

·
Banned
Joined
·
2,619 Posts
Discussion Starter · #12 ·
If you put a full exhaust on it then you don't have an exup anymore... but let me ask you this question, "do you still have the servo motor"?

When you remove the exup, you need to leave the servo motor so that the engine light doesnt come on. That's what I did, no engine light, bike runs great.

Oh, and my velocity stacks should be here today or tomorrow. WOOT.
 

·
Banned
Joined
·
2,619 Posts
Discussion Starter · #14 ·
1 - 14 of 14 Posts
Top