Sport Bikes banner

1 - 4 of 4 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I am trying to put a 98 gsxr600 engine on a dune buggy that I have made and am having trouble with the electrical. The engine turns over and everything seems to be working correctly accept the spark plugs will not spark. I followed the service manual to try to find the problem and the only thing that did not read the correct voltage was the signal generator. This doesnt seem right though because the coils at the spark plugs are reading occasional 100volt values when the engine is cranking. Does anybody have any ideas because I dont want to by a new signal generator and have that not be the problem when they cost $130. Thanks for any help.

Joe
 

·
RESIDENT ASSHOLE
Joined
·
8,497 Posts
I wish I could be more help to you but seeing as I dont know what all has gone on with your conversion I can only give you a bit of info.

Alot of bikes these days come with an encrypted ignition. Meaning if it doesnt get the right signal from the key it wont start. Its not a pass chip like some cars but there is an exact amount of resistance that is needed to operate the bike. Keeps you from hot wiring a bike and riding away with it.

I will not give out any of the info I have on that stuff so dont ask me to. You can call suzuki and ask if you like.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Thanks for the help. Yeah as of right now I have a 6 pole toggle switch hooked up in place of the keyed switch. I will try to buy a keyed ignition on ebay and hopefully that solves the problem. I understand that there are people out there that are looking to hotwire a bike with these methods so get where you are coming from. If I still have trouble would you possibly help me through email? I attached some pics of the go kart at its current state. Hope to have her done in a few weeks
 

Attachments

1 - 4 of 4 Posts
Top