Sport Bikes banner
1 - 9 of 9 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hello people. Having a problem with the bike idles fine but starts to bogg down at about 7k rpms in first gear. Starts to clear up near redline then dies when shifting to second. Carbs have been completely rebuilt and synced no problems with battery drainage and plugs are brand new. Any suggestions? Thanks
 

·
Registered
Joined
·
1,510 Posts
checked the fuel filter strainer in the tank, check the ignition is advancing as advertised and any vacuum lines to it are ok. Rubbers that hold the carbs to the block what are they like? After that its most likely a jetting issue.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
The rubbers on the carbs are good and the jets should be fine. Is there a diagram for the vacuum lines or something I can compare to ? Also how would I go about checking the ignition advance?
 

·
Registered
Joined
·
1,510 Posts
Ignition advance I'd get a workshop manual a look at what they have to say, however here's a random suggestion pull the slides out of the carbs and make sure they have been put in the correct way. Someone wrote into one of the local magazines with the same symptoms and this was the suggestion to check. It makes sense as the idle jets look after idle and the main does full throttle and the the slide modulates in-between and your carbs have been played with recently.
 

·
Registered
Joined
·
2,466 Posts
My 99 600 did that.

It had a small tear on a diaphragm inside the carb. Wasn't even noticeable unless you stretched it a little.
 
1 - 9 of 9 Posts
Top