Sport Bikes banner
1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
So I just looked at a possible first bike for myself, an 89 Ninja Ex500 with 11k miles. It looks clean, minus a fairly large impression in the left side of the gas tank.

I was also told the bike will only run with it set to "Reserve" and not "On" What would cause this? Should I be worried?

Thanks.
 

·
Banned
Joined
·
1,553 Posts
Hey man. The EX-500 is a great choice for a starter bike. I'm riding mine and enjoying the hell out of it...owned it since December.

As far as that problem....the simple solution I can think of is maybe a plugged up line in the tank? I think it has two pickups, the normal one which is higher, and the reserve pickup at the bottom of the tank. So if the top pickup is clogged, then it makes sense for it to operate on the bottom pickup. Not necessarily a problem with this....except that when you run your tank out...well, you don't have that extra reserve left..so you're S.O.L. :eek:
 

·
Registered
Joined
·
968 Posts
If it's got a good price buy it and either rebuild or clean the petcock. There is probably some rust in the tank but that's easy enough to fix.

Pleny of parts available on ebay for anything that needs to be fixed. Very fun and great starter bike.
 

·
Registered
Joined
·
681 Posts
Hagios said:
I get the feeling that you want to sell that bike, Taz :p
Hey, gotta keep leading the horses to water...they won't find it on their own.:lol
 

·
Sport Tourer
Joined
·
1,729 Posts
taziscool said:
Hey, gotta keep leading the horses to water...they won't find it on their own.
Well, maybe if you advertised it as a 600SS, you'd get more offers! :lol
 
1 - 9 of 9 Posts
Top