Sport Bikes banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently acquired this bike and am having problems turning it over. I have done a couple other bike rebuilds but this one seems to puzzle me. I replaced the battery put in a new generator and cover and have put in fresh fluids. The bike is pretty much down to the bare bones and yet still no luck. I have tried many methods such as making sure it is neutral, putting up the kickstand and other similar ones. The problem comes from this the bike was laid down and then kept in storage from the previous owner. i bought it from this guy that said the engine cranked up no problem which i think was a load of shit neway I had to take out the ignition and basically put the ignition switch terminals together to get the lights and the bike in the on position. when i plug in the switch the fuel pump automatically turns on. I had to rig up my own little gas tank with a 3/8" tube and cylinder because i dont have the key to the gas tank. the gas line quickly gets pulled into the pump and pushed through the lines. when i hit the start button the engine seems like it is about to start but just doesnt do it. I also replaced the spark plugs but have not and do not know how to check the coils i took the spark plug out and tried to ground it and got a couple little sparks but nothing big. I think there might possibly be a switch or a wire unplugged that is preventing it from turning over. Another thing is that on the instrument panel the rpms guage keeps going up and down from 0 to 8. I have no clue what would cause that since i cant get the bike to turn over.Guys give me all and any suggestion this is really starting to tick me off thanks later
 

·
second chimp in space
Joined
·
3,344 Posts
check your spark on a car or other known good engine so you know what it should look like. (btw, the spark on my car is a lot brighter than the ones on any of my bikes, but all the bikes had nice white ones).

As for the tach (you mean it shows 8000? or 800?) When my alternator died and as the battery ran out I had something similar happen. I'd hit the start button and it didn't have juice for the starter but the tach jumped up to a few grand. So I'm guessing your wiring is jacked up somewhere and leaking current. Perhaps a ground is missing somewhere.

And what do you mean it's trying to start but doesn't?

Since it's been sitting it can just be a case of dirty carbs. A bit of starter fluid will confirm that. Though if it's been sitting more than a few months then the carbs definately need a clean.
 

·
RESIDENT ASSHOLE
Joined
·
8,497 Posts
You have to lay the plugs against the head. YOU SHOULD SEE OBVIOUS SPARK

Not a couple or some but BIG BLUE SPARK

If you dont have

SPARK
FUEL
and at LEAST 100psi of compression, its not going to run.

Id bet it needs a carb clean and it needs to have that switch replaced.

YAMAHA likes to use the Tach as a trouble shooting gauge.

R1's will flash tach codes like that when you get rid of the servo motor or something stupid on the carbd ones.
 
1 - 4 of 4 Posts
Top