Sport Bikes banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an 02 honda cbr f4i. Out of the blue the bike just died. It would turn over but not start. After i let it sit for a while it would start again. When it is cold i can hear the fuel pump charge up and it starts perfectly but after it gets to running temp it dies then wont start again. I checked all the fueses and none are bad. Do i need a new fuel pump???
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
figured it out. thanks for all that helped...

ok so... i figured it out... not sure if no one knew how to fix it, didnt care, or a combination of the both but i figured it out any way. if someone would have tried to help i dont think anyone would have come close to the problem. I have track farings on my bike that some douche obviously put on because they had the bank angle sensor zip tied to one of the forks. It eventually worked its way loose. Me being a new rider i didnt know what the hell the thing was until i found the owners manuel online. Still didnt know what exactly it did but i kinda figured it shouldnt just be hanging by wires so i put it back where it was for the time being. Then i got to work and my buddie said "O yeah, thats for if you like wreck or something it will cut the bike off." So yeah if you ever have any of these same symptoms you might want to check that first. It saved me alot of money on a new fuel filter that i was gunna buy...
 
1 - 2 of 2 Posts
Top