SET Valve Mod Question K6-K7-K8 600/750 (Updated w/K5-K6 1k info) - Page 4 - Sportbikes.net
Suzuki Sportbikes GSX-1300R - Hayabusa, GSX-R1000, GSX-R750, GSX-R600, TL1000R/S, Katana, GS500F, Bandit, SV Series, RG500

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #46 of 74 (permalink) Old 05-28-2007, 08:49 PM
Anything
 
jk750's Avatar
 
Join Date: Jun 2004
Location: Right Here, Right Now
Posts: 20,922
Thanks: 3,695
Thanked 2,425 Times in 1,239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by vlizzad
i have a 2001 gixxer 1000 and i was trying to do this mod...when i was trying to disconnect the wire from the ecu, i realized that i dont have a #30 wire...yet the FI light is still on and the fault code is C46...i just bought the bike and the previous owner put on a yoshimura RS-3 exhaust...so i dont know if the wire wasnt there from the start or he removed it...but the light is on and the wire isnt there...help please
thanks
ps:also, how is this mod goin to affect inspection...here in Massachusetts the emission laws are terrible...is doin this mod going to change anything...also, for those of you with yoshimura exhausts, could i pass the inspection with the yoshimura exhaust....how about if i keep the exhaust and do this mod...(do they stick anything into the exhaust to get a reading or do they just look to see if the check engine light is on...how does it work?)
I hope this isn't your first bike.
This mod is for the K6-K7 600-750 bikes. However, it works pretty much the same way on the 1k bikes all the way back to K1.
As for which wire you should disconnect, I'll have to get back to you on that one. It's a holiday, and I'm ...

Your Yoshimura exhaust does nothing for emissions. Your stock exhaust did nothing for emissions. If Massuchusetts actually sniffs bikes for emissions, let me know. Your Yosh exhaust may not be technically 'street legal' though, but I doubt you'd get hassled for that at inspections, unless it's ungodly loud.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jk750 is offline  
Sponsored Links
Advertisement
 
post #47 of 74 (permalink) Old 05-31-2007, 10:13 AM
SBN Rookie
 
Join Date: May 2007
Location: boston
Age: 30
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ya this is my first bike...everyone's been telling me that its too powerful...but i got a good deal on it(9k miles for $4k....book value is $6k)...im getting really worried now because of everyone...but ive driven it and its ok.....i just dont go full throttle...i was thinking that maybe id sell it for somthing close to book value and get a 600...dont no tho....either way id like to get this FI light to go off....so i would greatly appreciate if someone could tell me which wire to pull out....thankss
vlizzad is offline  
post #48 of 74 (permalink) Old 06-11-2007, 06:27 PM
future gp champion
 
islandracer69's Avatar
 
Join Date: Jun 2007
Location: FL
Age: 35
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
just removed my set valve motor, cables and removed f1 light with no hitches took 10 mins maybe less
islandracer69 is offline  
 
post #49 of 74 (permalink) Old 07-04-2007, 10:16 PM
500 G.P. Champion
 
jtsgsxr's Avatar
 
Join Date: Apr 2005
Location: Pa.
Age: 45
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks JK! I just did this on my K6 750 in about 10 minutes. I did this because I got the really choppy on/off throttle intermittently and hope this has something to do with it. Its now after 11pm and its all wet outside so I will have to post my results as soon as I get to head out again. Great instructions and pics though!

08 ZX-10R
Past:2006 GSXR 750K6 and 2001 GSXR 750 K1
05 ZX10-R,05 GSXR 600,93 Honda CBR 900RR,93&94 CBR600f2,97 GSXR 600,91 ZX-6
jtsgsxr is offline  
post #50 of 74 (permalink) Old 07-07-2007, 03:57 PM
Superbike Racer
 
iwannagofast's Avatar
 
Join Date: Jun 2007
Location: lloyd sask canada
Age: 35
Posts: 290
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by genes81
My bike didnt like this mod at all..It was louder but the rpms wouldnt get up over 6500-7000..I called the dealer and they told me the only thing they could think of was that they overserviced my engine with oil, or the exhaust control valve was not working and it wasnt creating enough back pressure to make the power....the oil level was fine and sure enough, I put the mods back to stock and it ran like a champ...not sure why it did this, I know the set valve was in the open position, i counted the cycles and I even took off my exhaust to make sure I did it right..oh well!

mine also did this when i tried it and again worked fine when i put it back to normal, still havent found out why yet. just stopped reving half way almost like it wanted to die. i dont know but i am still looking into it i will let you guys know if i figure something out.(07 gsxr 1000)
iwannagofast is offline  
post #51 of 74 (permalink) Old 07-08-2007, 11:27 AM
Anything
 
jk750's Avatar
 
Join Date: Jun 2004
Location: Right Here, Right Now
Posts: 20,922
Thanks: 3,695
Thanked 2,425 Times in 1,239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by islandracer69
just removed my set valve motor, cables and removed f1 light with no hitches took 10 mins maybe less
Quote:
Originally Posted by jtsgsxr
Thanks JK! I just did this on my K6 750 in about 10 minutes. I did this because I got the really choppy on/off throttle intermittently and hope this has something to do with it. Its now after 11pm and its all wet outside so I will have to post my results as soon as I get to head out again. Great instructions and pics though!
Thanks guys. Hope you had good results. Reading through some of these other responses has convinced me not to continue or start other DIY threads in here. Just too many problems for a shit simple procedure. You wouldn't believe some of the PM's I've gotten over this mod...

This thread is for the K6-K7 600/750. Not the K7 1k, K4 600, K5 750...





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jk750 is offline  
post #52 of 74 (permalink) Old 07-08-2007, 05:31 PM
KH, Rest In Peace Brother
 
OFFICER737's Avatar
 
Join Date: Jun 2005
Location: Tennessee
Age: 44
Posts: 20,852
Thanks: 0
Thanked 7 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I did this mod before the Atlanta race....hella nice little mod!! THanks bro!

William (Will) SBN
R.I.P. Krazy Hawaiian-you will be missed brother!!

Bike Mods:CarbonFreak Windscreen, Power Commander, Galfer Superbike Brake Lines, Carbone Lorraine Brake Pads, BMC Air Filter, Motovation Frame Sliders, Redlinestands Swingarm Spools.

WERA #951
NESBA #951

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hemmet-cam LEO-LEESTA!!!
Audentes Fortuna Iuvat!-Virgil
POLICE K9: GO AHEAD AND RUN, IT'S YOUR ASS!
SHUT UP!! I can only listen to one person lie to me at a time!!-Officer737
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 Graduate of the Kevin Schwantz Suzuki School (race school)
"Putting my foot in your ass since 2005!"
OFFICER737 is offline  
post #53 of 74 (permalink) Old 08-02-2007, 07:22 PM
Anything
 
jk750's Avatar
 
Join Date: Jun 2004
Location: Right Here, Right Now
Posts: 20,922
Thanks: 3,695
Thanked 2,425 Times in 1,239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Glad it worked for you, bro!

Here's some updated stuff for the K5-K6 1k.

Once you removed the exhaust valve actuator, to eliminate the warning message on the display it is necessary to disconnect the cable connecting the actuator to the ECU. On the bike you can find a black-orange connector and a grey-orange connector (both with 34 pins). You have to disconnect the black-brown cable, connected to number 8 pin of grey-orange connector.

http://www.krtuned.com/installdocs/260.pdf





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jk750 is offline  
post #54 of 74 (permalink) Old 08-02-2007, 07:26 PM
Anything
 
jk750's Avatar
 
Join Date: Jun 2004
Location: Right Here, Right Now
Posts: 20,922
Thanks: 3,695
Thanked 2,425 Times in 1,239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
KRTuned also has some decent pics and instructions for the K6-K7 600 and 750.

http://www.krtuned.com/installdocs/258.pdf





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jk750 is offline  
post #55 of 74 (permalink) Old 04-07-2008, 09:18 PM
SBN Rookie
 
Join Date: Apr 2007
Location: maryland-bmore
Age: 42
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i have a 06 600 and put a jarden gp1 exhaust on and it ran fine for about two months and know i have the fI code flashing. i also herd that it was the cables that needed to be adjusted. i guess that it true. thanks for info.

dropped 4
droped4 is offline  
post #56 of 74 (permalink) Old 04-09-2008, 05:58 PM
SBN Rookie
 
Join Date: Apr 2007
Location: maryland-bmore
Age: 42
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
what color are to servo motor

dropped 4
droped4 is offline  
post #57 of 74 (permalink) Old 05-24-2008, 04:09 AM
SBN Rookie
 
Join Date: May 2008
Location: Seattle
Age: 49
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I've got a 2008 750 with a full Yoshi system. They were really nice and sent me the directions for the 07 bike. I need to know which wire on the ECU to disconnect to get rid of the stupid FI light. Anyone know what I need to do?
spdtch is offline  
post #58 of 74 (permalink) Old 05-24-2008, 09:05 PM
SBN Rookie
 
Join Date: May 2008
Location: Seattle
Age: 49
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Alright, dealership finally got the manuals in and we got it figured out. If anyone is looking to do this on their 08 you need to remove the wire in pin #5 and it's the Black wire with a White tracer.

Canyon
spdtch is offline  
post #59 of 74 (permalink) Old 05-25-2008, 11:47 PM
Anything
 
jk750's Avatar
 
Join Date: Jun 2004
Location: Right Here, Right Now
Posts: 20,922
Thanks: 3,695
Thanked 2,425 Times in 1,239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Thanks for the '08 update, spdtch!


Welcome to SBN!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jk750 is offline  
post #60 of 74 (permalink) Old 02-12-2009, 03:13 PM
500 G.P. Champion
 
prodigal27's Avatar
 
Join Date: Jul 2004
Location: Ft. Knox/Radcliff, Kentucky
Age: 36
Posts: 1,665
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Prior to this mod, did anyone have any abrubt studdering at times? My bike would act like it was choking mid-ride some times, just wondering if they might be related. Tended to happen in 4th/5th gear 7-8k rpm. Just a little hiccup then it'd be fine, but enough to scare me a little.
prodigal27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FZ6 Aftermarket Mods jcaesar FZ6/FZ6R Mods 210 10-19-2012 04:57 AM
Valve adjustment question? teamspeednautik ZZR-600 26 01-08-2008 12:25 AM
Another SET Valve Question johnf12 North Carolina 6 06-06-2007 11:17 PM
Light Mod Question Weagle FZ6/FZ6R 6 10-14-2004 11:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome