Audiovox cruise control - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-04-2004, 02:21 PM Thread Starter
Superbike Champion
 
frank5079's Avatar
 
Join Date: Jul 2004
Location: Lexington, KY
Age: 58
Posts: 359
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Audiovox cruise control

I've installed an Audiovox cruise control on my RF900 and took it out for a test ride and.........nothing!!! All wires check out, vacuum, checks out, did the troubleshoot according to the Audiovox install manual, and the only conclusion I can come up with is that I'm not getting a proper tach signal to the servo. I've tried hooking it to my tach(which has three wires.... black/red, black/white, orange) I've tried both black/red and the orange, but not the black with white because I thought it was a ground wire. There are some of the light bulbs with the black/white wires.

I've removed the tach connection wire from the tach and used the wire blade tap, and tapped on to the orange wire of left coil for the blue wire(tach signal wire) and still nothing!! I've double and triple checked my connections(all soldered and shrink wrapped), two ground connections, 12 volt connections, both constant and switched, and the brakelight connection as well as the vacuum; at this point, I'm stumped!!! The control pad lights up when the ignition is on and turns off when I switch the ignition off or when I hit the "off" switch of the control pad......I even have a switch for my parking lights and when I hit them, the control pad lights up.

Can you guys help me out???

Frank

[b]Who stole my Illudium PU-36 Space Modulator??[/b]
frank5079 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome