Fuel Pump??.maybe - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-08-2007, 03:18 PM Thread Starter
Rider
 
SteveoRF600R's Avatar
 
Join Date: Feb 2007
Location: west chester, pa
Age: 37
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Fuel Pump??.maybe

I have an 96 rf600rt
So I just replaced my generator coupling a few weeks ago after having alternator issues for a month.. now I got my bike running for about 2 weeks it died on me while on the highway. I felt it sputter a little, like it would if battery was running low or gas was out, and then it lasted about 5 more min before I had no power and it shut off. My fuel light never came on, so I figured it was somthing with my alternator again.

After getting it home, I tested the alternator (fine), starter (fine), and battery had a full charge on it. I couldnt pop start it either. Since it's not electrical im figuring Fuel Pump. My bike was low on fuel..pretty much empty, so i put in a gallon just to see if that was the problem, but it didnt start. I attempted to test the pump according to the manual by hooking up a multimeter to the wire harness (and appears to be bad from what I can tell)..but im not positive im testing correctly. Before buyin a new pump is there any chance it is somthing else.. fuel filter..carbs..etc.. or an easy way to check the pump?

I figure if it was a clogged filter, would I have noticed my bike sputter more then the time before it died.

Steve-O RF600R
'97 FZR600 sold
'03 NINJA500 sold
SERENITY: 4 wheels moves the body; 2 wheels moves the soul

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SteveoRF600R is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-10-2007, 12:25 AM
second chimp in space
 
enos's Avatar
 
Join Date: Jun 2004
Location: hunched over a keyboard
Posts: 3,344
Thanks: 16
Thanked 19 Times in 16 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
did you let the pump prime the carbs after giving it more gas? It could be that the carbs are still empty and that's why it doesn't start.

boldly going forward 'cause we can't find reverse
enos is offline  
post #3 of 6 (permalink) Old 10-10-2007, 12:36 AM
World 500 GP Racer
 
Join Date: Oct 2004
Location: Las Vegas
Age: 33
Posts: 3,389
Thanks: 24
Thanked 43 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
disconnect the line from your fuel pump to the carbs, and attach another hose and run it into an empty bottle. put some gas in the tank, fuel on, and hit the starter for about 5 seconds and see if you get any fuel. My fuel pump was bad and 5 seconds gave ZERO gas out of it. This could also be a symptom of the fuel circuit relay, so check that with a meter, it will be in the manual for the specifics as I don't think the Honda stuff will carry over. I suppose it may....

My plans: Ninja 250->Ninja 650->CBR600RR or a Gixxer 750 or 600(Modded) or Busa->Your Mom->Velociraptor(Living)->TRex->Ice Cream Truck->Space Shuttle->?????->RICH.
BurnMyHeartDown is offline  
 
post #4 of 6 (permalink) Old 10-10-2007, 09:03 AM Thread Starter
Rider
 
SteveoRF600R's Avatar
 
Join Date: Feb 2007
Location: west chester, pa
Age: 37
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yeah, I'm pretty sure I gave it enough time to prime the carbs, but I'm going to deffinately try the idea of putting the tube in an empty bottle to see if that works. Thanks.

Steve-O RF600R
'97 FZR600 sold
'03 NINJA500 sold
SERENITY: 4 wheels moves the body; 2 wheels moves the soul

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SteveoRF600R is offline  
post #5 of 6 (permalink) Old 10-12-2007, 08:15 AM Thread Starter
Rider
 
SteveoRF600R's Avatar
 
Join Date: Feb 2007
Location: west chester, pa
Age: 37
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had my take off and one of my fuel lines seemed a little crimped so i re-routed it and the bike started up after about 3 tries... seems to be running good now. I'm going to check the Gas light to see if it's out to be safe tho. Thanks for the help.

Steve-O RF600R
'97 FZR600 sold
'03 NINJA500 sold
SERENITY: 4 wheels moves the body; 2 wheels moves the soul

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SteveoRF600R is offline  
post #6 of 6 (permalink) Old 10-12-2007, 08:57 PM
second chimp in space
 
enos's Avatar
 
Join Date: Jun 2004
Location: hunched over a keyboard
Posts: 3,344
Thanks: 16
Thanked 19 Times in 16 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
it's nice when it's something small, even if you can sometimes rip your hair out trying to find it. Good news that it's running again.

boldly going forward 'cause we can't find reverse
enos is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump testing DAHannah GSX-R600 1 09-20-2007 09:23 AM
Bad fuel pump I think...Please Help! Aero540T Help Me Fix It 20 07-11-2007 07:07 AM
R6 Fuel pump 1bad99R6 Help Me Fix It 5 06-21-2007 08:59 AM
Possible dying fuel pump? mikeydigital Help Me Fix It 3 04-17-2007 05:27 PM
How-To's: When you first get your Pocket Bike Mr. Lesbian Pocketbikes 0 08-31-2004 03:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome