04 R1 not starting. er-1 & er-2 trouble codes - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-23-2006, 01:49 AM
xxxxGold 1
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
04 R1 not starting. er-1 & er-2 trouble codes

Hi Everyone
Ive got a stock standard 04 R1 Thats not starting
er-1, er-2 & HI on the dispaly, temp light flashing, fuel light flashing.

This happened yesterday after coming home from work. Could not restart hot. (normal operating temp)
Ive checked everything,
Wiring harness connecters, terminals, coolant level, coolant sensor, ECU connector and operating voltage.
Ive also let it cool down and still no difference.
I cant access fault codes when this is happening either.
I know the codes er1 and er2 relate to ECU or meter malfunction or lack of communication as per w/shop manual but has anyone experienced this fault?

Does anyone have a fix other than petrol and matches?
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-23-2006, 09:13 AM
~ Master Technician ~
 
2001FZ1's Avatar
 
Join Date: Aug 2003
Location: Indy
Age: 42
Posts: 2,176
Thanks: 0
Thanked 33 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You might want to post up on the R1 forum. You will get more people responding
http://www.r1-forum.com/forums/

Currently riding a '05 GSXR 1000 ~ Full Tit. Akrapovic, PowerCommander, Schnitz Racing Custom map = 166horse. Suspension by Thermosman Suspension ~ Ohlins internals on forks, Hyperco rear spring
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need a better riding position? Check out
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. They are great!
Past bikes: '82 Yamaha Maxim 750, '89 Kaw. ZX7, '94 Kaw. ZX9R, '01 Yamaha FZ1, 04 Kaw. EX-250 ~ over 18 years & 120,000miles of riding experience.
2001FZ1 is offline  
post #3 of 3 (permalink) Old 04-24-2006, 05:57 AM
xxxxGold 1
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Quote:
Originally Posted by 2001FZ1
You might want to post up on the R1 forum. You will get more people responding
http://www.r1-forum.com/forums/

Yeah Im still waiting for my membership to be activated by the moderator.

But thanks for your interest and for the advice.

Appreciated.

Regards Ed
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome