Charging Issuee (Please help) - Sportbikes.net
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-04-2012, 07:50 PM Thread Starter
SBN Rookie
 
Join Date: Mar 2011
Location: Guam
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Charging Issuee (Please help)

This might be a tough one my bike died while driving. Parked the bike for a good six month period bought a new battery and ordered a rectifier. Installed it and the bike had a low charge bought a stator and started it bike still has a low charge. Running out of ideas on what could be wrong. NOTICED the harness for the rectifier and the stator one wire in the harness was burnt. I traced the wire form the rectifier solid black with white strip turned out to be a ground wire ran a new wire for the ground still the same now the one from the stator (yellow) turns out to be a hot wire from the rectifier. I checked both burnt wires for continuity both still have continuity. Really need some assistance for this one Thanks
blas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 fzr charging Mustangfzr600 Help Me Fix It 3 02-28-2007 12:27 PM
PLease help. 02' R1 not charging. darkducati Help Me Fix It 8 11-05-2005 01:18 AM
PLease help. 02' R1 not charging. darkducati YZF-R1 1 11-03-2005 04:20 PM
charging problems gixxerbilly Help Me Fix It 12 08-03-2005 01:42 AM
97 f3 charging sys. help int76 Help Me Fix It 4 06-04-2002 12:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome