K6 1000 will not idle - Sportbikes.net
Suzuki Sportbikes GSX-1300R - Hayabusa, GSX-R1000, GSX-R750, GSX-R600, TL1000R/S, Katana, GS500F, Bandit, SV Series, RG500

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-06-2012, 09:40 PM Thread Starter
SBN Rookie
Join Date: Sep 2012
Location: Florida
Age: 36
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
K6 1000 will not idle

Whats up everyone. I got a k6 1000 that will not idle. it ran fine and one day the clutch cable snapped. well I was sitting on the hydraulic setup for 2 years and finally decided to put it on. While at it decided to have the cam chain replaced at the same time. The bike has been put back together but for some reason will not idle. for some reason it is running rich at idle. I have tested the tps sensor, iap sensor, the timing is dead on. at first i thought a vacuum leak. checked all vacuum hoses and they are all good. if i disconnect three of the vacuum lines to the throttle bodies and only connect the remaining throttle body to the iap sensor the bike runs and idles fine. but when I hook them back up like it should be it wont idle. It is driving me nuts at this point. you can smell the extra fuel the ecu is dumping at idle and the plugs are black. Anyone else experience an issue like this. any help is appreciated.
killa79 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-05-2012, 07:16 PM
Umbrella Girl
indianaroadracer's Avatar
Join Date: Oct 2012
Location: Northern Indiana
Posts: 37
Thanks: 2
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you figure out this problem? I would be curious if its running on all four cylinders when its idling rough.
indianaroadracer is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold idle good / Warmed idle bad: Help pls NJGSXR600 Help Me Fix It 6 02-01-2012 04:46 PM
'06 GSXR 1000 lag just off idle joshmentzer Help Me Fix It 19 08-07-2006 01:49 AM
bad idle, off-idle stumble aberrant Honda Sportbikes 0 06-30-2004 04:27 PM
1988 FZR 1000 bogs off idle ! coolatula Help Me Fix It 7 04-17-2003 04:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome