Weirrrd.. dash lights go out while motor running... ? - Sportbikes.net
 

Home Message Board SBN Chat SBN Articles Bike Specs Register Classifieds Forum Rules Advertise Contact Us

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Go Back   Sportbikes.net > Topic Discussions > Help Me Fix It
Register Subscribe Casino Garage FAQ Members List Calendar Arcade Insurance Search Today's Posts Mark Forums Read Motorcycle Escrow


Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

Insurance


Site Sponsors
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2012, 10:39 AM   #1 (permalink)
akiraruns
Supersport Racer
 
akiraruns's Avatar
 

Join Date: Oct 2012
Location: SoCal
Age: 26
Posts: 157
Gameroom cash: $1492
Sportbike: 2013 GSXR 750
Thanks: 70
Thanked 14 Times in 14 Posts
akiraruns is on a distinguished road
Default Weirrrd.. dash lights go out while motor running... ?

So I ignored it at first but its getting more often and I thought maybe some of you might know what the heck is wrong.... ?

When I first noticed this, I was on the freeway and the dash lights all turned off (as if I turned the ignition off) and came right back on. The motor was still running perfectly fine.

This morning, when I went to turn the key on, dash just didn't respond but I was able to turn on the motor just fine... I cut it off and turned it on a few times but all it did was the 'background light' turned on with the screen blank.. once I got on the bike while motor running and was about to roll, it was either when I kicked up the kick stand or I dropped it to first gear, everything turned on.

This is not affecting the mechanicals of the bike whats so ever.

Anybody have an idea??????
__________________
RIDING IS FREEDOM inked on my arm.
akiraruns is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2012, 01:37 PM   #2 (permalink)
jeffo8
500 G.P. Champion
 
jeffo8's Avatar
 

Join Date: Jun 2012
Location: kalispell, mt
Age: 25
Posts: 1,776
Gameroom cash: $13118
Sportbike: 1987 yamaha fz 600
Thanks: 1,226
Thanked 1,168 Times in 680 Posts
jeffo8 is on a distinguished road
Default

first thought would be a faulty/loose connector.
or the display could be faulty.
check connectors first, see if that helps, then move to the component itself.
__________________
Stand on Zanzibar
jeffo8 is online now   Reply With Quote
Old 12-04-2012, 03:15 PM   #3 (permalink)
akiraruns
Supersport Racer
 
akiraruns's Avatar
 

Join Date: Oct 2012
Location: SoCal
Age: 26
Posts: 157
Gameroom cash: $1492
Sportbike: 2013 GSXR 750
Thanks: 70
Thanked 14 Times in 14 Posts
akiraruns is on a distinguished road
Default

Quote:
Originally Posted by jeffo8 View Post
first thought would be a faulty/loose connector.
or the display could be faulty.
check connectors first, see if that helps, then move to the component itself.
Will do. Any specifics? like by check the connections, do you mean to just make sure everything is plugged in correctly?
__________________
RIDING IS FREEDOM inked on my arm.
akiraruns is offline   Reply With Quote
Old 12-04-2012, 03:42 PM   #4 (permalink)
jeffo8
500 G.P. Champion
 
jeffo8's Avatar
 

Join Date: Jun 2012
Location: kalispell, mt
Age: 25
Posts: 1,776
Gameroom cash: $13118
Sportbike: 1987 yamaha fz 600
Thanks: 1,226
Thanked 1,168 Times in 680 Posts
jeffo8 is on a distinguished road
Default

plugged in, wires not pulling out the back, not corroded, wires not rubbing on something and wearing threw insulation (more likely if you had a short), no mould infested mouse nests, you get the idea.
__________________
Stand on Zanzibar
jeffo8 is online now   Reply With Quote
The Following User Says Thank You to jeffo8 For This Useful Post:
akiraruns (12-04-2012)
Sponsored Links
Advertisement
 
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Strip lights as running lights - blinkers krid80 FZ6/FZ6R Mods 3 11-04-2008 02:27 AM
Pod Running Lights - How-To qualdoth FZ6/FZ6R Mods 27 07-21-2008 03:05 PM
FZ6 Running Lights WH Auden FZ6/FZ6R 4 08-29-2007 11:36 PM
fzr dash lights and fork seals stophie FZR600 3 06-13-2005 11:42 PM
Running lights on the 954 WickedNasty954 Honda Sportbikes 23 11-09-2003 09:46 PM


All times are GMT -5. The time now is 04:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.0.0
1997 - 2007 Sportbikes.net INC. All Rights Reserved.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Honda 600RR Kawasaki Forum Yamaha R6
1199 Panigale Roadglide Forum Honda CBR1000 Vulcan Forum Yamaha R1
Ducati Monster Harley Forums Honda CBR250R ZX10R Forum Star Raider
Suzuki GSXR V-Rod Forums Honda Shadow Kawasaki Motorcycles Star Warrior
SV650 Forum BMW S1000RR Honda Fury Kawasaki Versys Drag Racing
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes
Volusia Forum BMW F800 Triumph 675 MV Agusta Forum Streetfighters