2010 Kawasaki Ninja 250 wont start - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-10-2012, 05:13 PM Thread Starter
SBN Rookie
 
dandjock's Avatar
 
Join Date: May 2011
Location: Wisconsin
Age: 22
Posts: 22
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2010 Kawasaki Ninja 250 wont start

Hey guys. Went to get my bike out of storage today and she wont run. On full choke it will start, and barely stay running. More or less just sputtering. If you touch the throttle at all it dies and if you move the choke at all it dies.

See video for reference.
dandjock is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-10-2012, 05:24 PM
Disgruntled Med Student
 
max384's Avatar
 
Join Date: Nov 2010
Location: Sugar Notch, PA (Northeast PA)
Age: 32
Posts: 8,150
Thanks: 3,583
Thanked 4,388 Times in 2,184 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
From the video, it appears that it will stay running unless you mess with the choke or throttle. Is that correct? If so, how long have you let it idle for? Does anything improve once the engine warms up? Did you drain the carbs when you stored it? Did you put any fuel stabilizer in when you stored it?

It sounds like old gas sitting in the carbs might be the culprit. It may be a bit clogged or it might just be the old gas. If it will stay running, try putting some SeaFoam in the gas and see if that will help. If not, it may be time to pull the carbs and give them a cleaning.


IBA# 56,419
max384 is offline  
post #3 of 10 (permalink) Old 03-10-2012, 05:32 PM Thread Starter
SBN Rookie
 
dandjock's Avatar
 
Join Date: May 2011
Location: Wisconsin
Age: 22
Posts: 22
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
On full choke it will run, if you want to call it that. As soon as you touch throttle or take choke off at all it dies. At the point of the video we had been attempting to start it for about 20 minutes so the engine was warm and I would think all the gas in the carbs would have been used and replaced with new gas by that time. Didn't drain the carbs when stored, but it did have fuel stabilizer put in though.
dandjock is offline  
post #4 of 10 (permalink) Old 03-10-2012, 05:33 PM
Superbike Champion
 
da28's Avatar
 
Join Date: Jun 2011
Location: lancaster,pa
Age: 52
Posts: 380
Thanks: 16
Thanked 47 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
^^^^^^ +1 ^^^^^
sounds like a singer sewing machine

1989 Honda NT650 Hawk GT
2002 Yamaha FZ1
2007 Ducati Monster S4Rs
2010 Aprilia RSV4R
2012 Ducati Multistrada 1200
da28 is offline  
post #5 of 10 (permalink) Old 03-10-2012, 06:03 PM
World Superbike Racer
 
RocketPunch's Avatar
 
Join Date: Apr 2010
Location: Capital Region, NY
Posts: 592
Thanks: 2
Thanked 24 Times in 20 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Did you store it will full tank w/ stabil? How long was the bike in storage?

LRRS/CCS #604
RocketPunch is offline  
post #6 of 10 (permalink) Old 03-10-2012, 06:24 PM Thread Starter
SBN Rookie
 
dandjock's Avatar
 
Join Date: May 2011
Location: Wisconsin
Age: 22
Posts: 22
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Fuel stabilizer was used and it was only stored for 4 maybe 5 months
dandjock is offline  
post #7 of 10 (permalink) Old 03-10-2012, 07:56 PM
World 500 GP Champion
 
Anthonyd5189's Avatar
 
Join Date: Apr 2006
Location: Hartland, WI
Age: 26
Posts: 6,648
Thanks: 927
Thanked 537 Times in 307 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
We got it started, put some seafoam in and after awhile she would finally not die when some throttle was added.

2006 Suzuki GS500F - 15,000 miles
2007 Suzuki 600
Anthonyd5189 is offline  
post #8 of 10 (permalink) Old 03-10-2012, 08:18 PM
old member
 
RayOSV's Avatar
 
Join Date: Jun 2003
Location: San Jose, CA
Posts: 13,086
Thanks: 39
Thanked 113 Times in 87 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by dandjock View Post
Fuel stabilizer was used and it was only stored for 4 maybe 5 months
Did you run the engine after putting in the stabil until the stabilized gas made it through the carbs? If not, the stabil did no good in the engine itself and the old gas turned to varnish. The Seafoam cleared it up some. Drain all the old gas, put in fresh with some Seafoam.

Moderator - New riders, help me fix it and riders' gear. Send me a PM with questions, suggestions, or issues.

Never out-ride your ability to react (even stop) within the distance you can see (at least on the street).

Great content for new riders at:

http://www.bestbeginnermotorcycles.com/
RayOSV is offline  
The Following User Says Thank You to RayOSV For This Useful Post:
pateta00 (03-10-2012)
post #9 of 10 (permalink) Old 03-10-2012, 09:33 PM
World 500 GP Champion
 
Anthonyd5189's Avatar
 
Join Date: Apr 2006
Location: Hartland, WI
Age: 26
Posts: 6,648
Thanks: 927
Thanked 537 Times in 307 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
He did run it, my guess is just not long enough.

2006 Suzuki GS500F - 15,000 miles
2007 Suzuki 600
Anthonyd5189 is offline  
post #10 of 10 (permalink) Old 03-13-2012, 08:56 AM
World Superbike Racer
 
GuiltySparc's Avatar
 
Join Date: Mar 2011
Location: Maryland
Age: 31
Posts: 461
Thanks: 4
Thanked 24 Times in 22 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ya, in the video it sounds like a cold ninja to me. I took my wife's 250 out over the weekend to air up the tires and it needed quite a long time to warm up before it ran normally.
GuiltySparc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Kawasaki Ninja 650R Review admin Breaking News 6 06-15-2010 11:10 AM
06 ninja 250 wont start, Help! zzrabbit Help Me Fix It 2 03-04-2008 01:46 AM
My 93 Ninja ZX-7R WONT START 93NinjaZX7R Help Me Fix It 19 11-02-2005 09:18 PM
1988 Ninja 750R wont start ClemsonRider Help Me Fix It 7 02-10-2005 02:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome