2004 gsxr1000 showing f1 code and acting up bad? - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-27-2009, 08:17 PM Thread Starter
SBN Rookie
 
Join Date: Aug 2009
Location: ARKANSAS
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2004 gsxr1000 showing f1 code and acting up bad?

any here know anything about a 2004 gsxr1000 that is showing the f1 code and its the 32, 33,34, 35. i know its something to do with fuel injection. the bike is acting like it wants to die and has died sometimes and it sound like crap now..the exhaust sounds like a putt putt sound now and was back firen a little bit today...any ideas???
jesseamos is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-27-2009, 08:25 PM
500 GP Racer
 
mcwilliamsda's Avatar
 
Join Date: Jan 2008
Location: Columbia MD
Age: 44
Posts: 839
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
the code stands for "Buy Kawasaki"

Sorry. Didn't mean to thread-jack or make light of your situation. Couldn't help it. I have nothing useful to contribute. Good luck.

www.k9national.com
mcwilliamsda is offline  
post #3 of 6 (permalink) Old 08-27-2009, 08:31 PM
500 GP Racer
 
Join Date: Aug 2008
Location: Lakeland Fl
Age: 35
Posts: 977
Thanks: 13
Thanked 22 Times in 15 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Check in here for what the codes mean.

FI Codes
mydirtytruck is offline  
post #4 of 6 (permalink) Old 08-27-2009, 08:34 PM Thread Starter
SBN Rookie
 
Join Date: Aug 2009
Location: ARKANSAS
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
its the fuel injectors...would this be the reason it is running like grap?
jesseamos is offline  
post #5 of 6 (permalink) Old 08-27-2009, 11:25 PM
500 G.P. Champion
 
YZFHEFF's Avatar
 
Join Date: Apr 2003
Location: Seattle, WA
Age: 46
Posts: 1,063
Thanks: 0
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If it's all of them at once then it's probably a ground or a harness connector issue. I need to have a look at a schematic.

When in doubt gas it
YZFHEFF is offline  
post #6 of 6 (permalink) Old 08-28-2009, 09:21 AM
500 G.P. Champion
 
Papa Rocket's Avatar
 
Join Date: Aug 2008
Location: Pangea
Age: 84
Posts: 1,125
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
check your kickstand switch.
Papa Rocket is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome