R6 ignition wiring - Sportbikes.net
Help Me Fix It A great place to post any problems you may be having while working on your motorcycle. Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-10-2008, 05:51 PM Thread Starter
Superbike Racer
 
drnknmnky13's Avatar
 
Join Date: Nov 2005
Location: Baltimore, MD
Age: 41
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
R6 ignition wiring

So I lost the key to the R6:

PSA: Sweat pants bad - DCSportbikes.COM



So until the new ignition comes in..I decided I would jumper wires to get the bike to run. So I followed the ignition wires and cut into the protective case. 2 main wires and 2 secondary wires. 12volts on the red. So i put the two same gauge wires together and it turns the bike on. But it wont start. I looked higher and found an orange wire coming off the ignition switch. My guess is there is a resistor coming from that orange wire. or something along those lines. The bike would turn over but not start. Now it's not turning over and the nuetral light is no longer on.





Impatience gets me in more trouble...



Anyone done this before? Should be the same as making the bike keyless for the track. It's my bike.. I have title and registration to prove it. You can PM me details if you don't feel comfortable posting them on the board.

Skip the "you shouldn't have done that" or "don't mess with stuff you don't understand" or whatever BS. I already feel like an idiot. I'm looking for wiring schematics now. I think I just underestimated the job. Or maybe overestimated my skill level

But then again...That's just me

And now...the dancing banana:
drnknmnky13 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-10-2008, 06:54 PM Thread Starter
Superbike Racer
 
drnknmnky13's Avatar
 
Join Date: Nov 2005
Location: Baltimore, MD
Age: 41
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
So I'm guessing I fried the starter relay. Ordered one. Not sure why the neutral light doesn't come on anymore.

But then again...That's just me

And now...the dancing banana:
drnknmnky13 is offline  
post #3 of 4 (permalink) Old 04-11-2008, 03:00 PM
Superbike Champion
 
aaron6301's Avatar
 
Join Date: Sep 2007
Location: Long beach
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Did you check for any blown fuses prior to ordering a relay?
aaron6301 is offline  
post #4 of 4 (permalink) Old 04-13-2008, 02:02 AM Thread Starter
Superbike Racer
 
drnknmnky13's Avatar
 
Join Date: Nov 2005
Location: Baltimore, MD
Age: 41
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes sir. All fuses good. Turns out I actually blew the safety relay. Fairly common when doing the keyless ignition mod. Ordered it as well. Thanks.

But then again...That's just me

And now...the dancing banana:
drnknmnky13 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Special Tool to remove Ignition Switch ??? GnBanditoCI5 Suzuki Sportbikes 2 10-10-2010 08:42 PM
929 Wiring harness/gauges/ computer/ ignition w key/ rectifier stjoetalon Parts For Sale 0 09-29-2007 04:36 PM
Wiring up an old ex500 to run without an ignition... mikeym Help Me Fix It 2 07-05-2007 06:01 AM
How to unbolt ignition switch on a 94 RF900R, Special Tool ?? GnBanditoCI5 Help Me Fix It 5 06-20-2007 03:47 AM
Fault Code Definitions jcaesar FZ6/FZ6R 4 07-15-2004 06:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome