2007 gsxr 750 starting issues - Sportbikes.net
General Sportbikes This area is for sport bike discussion in general. Topics that don't really belong anywhere else can go here. Questions can be answered and addressed to fully understand certain aspects of the sport. If your question is manufacturer specific please post it there.
Sponsored by: TCX Boots

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-26-2012, 01:12 PM Thread Starter
Back Marker
 
Join Date: Jul 2011
Location: Rapid City
Age: 27
Posts: 37
Thanks: 7
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2007 gsxr 750 starting issues

This is a friends bike that lives no where close to me that is having the issues.

During a ride yesterday after finishing up at their stop he started his bike up, no issues. As soon as he puts the bike in gear it stalls and lurchs forward slightly. My first thought was it may be his side stand switch. I told him to disconnect the side stand switch and jump it with a paper clip to see if this solved the issue. No luck.

I'm now leaning towards the possiblity that his gear sensor has gone bad. He does get a nuetral light and it does go out when put into gear. I was also thinking clutch switch, but I know Suzukis require the clutch to be pulled in to start so unless there is a seperate component to the switch I don't think it's the issue.

He drained the oil and did a "visual" inspection of the clutch and said nothing looked abnormal (although he is not too familiar with clutch components). He did not dissasemble the basket.

He's also tried adjusting the cable on both ends with no success. He claims the bike will not roll forward or backwards with the clutch pulled in and in gear. In nuetral it rolls normally. To me that seems to generate the idea that the clutch is in someway not fully disengaging.

Does anyone have any thoughts? Just trying to help a friend with some diagnostics. Thanks for any input!
03sdr6s is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-26-2012, 01:18 PM
500 G.P. Champion
 
Sequentialshift's Avatar
 
Join Date: Apr 2011
Location: London
Posts: 2,286
Thanks: 74
Thanked 499 Times in 313 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I would go for the fact the neutral light stays on as being the issue right there . Most bikes are hard work to push with the clutch pulled in while in gear as you always have some drag .
Sequentialshift is offline  
post #3 of 5 (permalink) Old 11-26-2012, 01:35 PM Thread Starter
Back Marker
 
Join Date: Jul 2011
Location: Rapid City
Age: 27
Posts: 37
Thanks: 7
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Sequentialshift View Post
I would go for the fact the neutral light stays on as being the issue right there . Most bikes are hard work to push with the clutch pulled in while in gear as you always have some drag .
I guess I don't understand. The nuetral light is on when in neutral. When he puts it into gear the light goes out, like it should.
03sdr6s is offline  
post #4 of 5 (permalink) Old 11-26-2012, 01:42 PM
500 G.P. Champion
 
Sequentialshift's Avatar
 
Join Date: Apr 2011
Location: London
Posts: 2,286
Thanks: 74
Thanked 499 Times in 313 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 03sdr6s View Post
I guess I don't understand. The nuetral light is on when in neutral. When he puts it into gear the light goes out, like it should.
No not your fault I read it wrong . But I would bank on it being one of the cutout switches . If the sidestand tests as good then it likley the gear one .
Sequentialshift is offline  
post #5 of 5 (permalink) Old 11-26-2012, 01:42 PM
CCS# 616
 
ZorroX's Avatar
 
Join Date: Jan 2011
Location: S. Florida
Age: 25
Posts: 915
Thanks: 763
Thanked 306 Times in 172 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Try jumping the clutch lever switch.
ZorroX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbikes.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
09 GSXR 1000 starting issues 03sdr6s Help Me Fix It 1 03-02-2012 06:15 PM
starting issues with 2007 600rr 405clothing General Sportbikes 0 09-19-2011 04:26 PM
F.i. starting issues fzr400hybrid Suzuki Sportbikes 1 07-15-2008 07:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome